Jump to content

canavar123

Üye
  • Content Count

    692
  • Joined

  • Last visited

Community Reputation

69 Excellent

2 Followers

About canavar123

  • Rank
    TnC Silver

İletişim Bilgileri

  • Skype
    [email protected]
  • Steam
    http://steamcommunity.com/id/Gokh4n/

Profile Information

  • Male
  • Outworld
  • Windows, Storage, Gaming

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Sisteminiz düşük donanımlarla harika şekilde çalışmakta. Minimal ayarlar yapılması ve uzun ömürlü bir sistem olması çok iyi bir şey. Superfetch'i kapatmışsınız ama keşke Windows Update'i de kapatsaydınız. Kurulumda internete bağlasaydım bu donanımla asla bitiremezdim kurulumu.
  2. Bu şekilde girince de girmiyor tekrar kullanıcı ekranına atıyor. @forjestBu sorun neden kaynaklanır hocam?
  3. Masaüstü bilgisayarda USB ile birkaç kez başlatmama rağmen kullanıcı giriş ekranında tıkandım. Laptopta ise sorunsuz boot ettim ve performansının çok iyi olduğunu görünce MX Linux dosyalarını yedekleyip kurulum yaptım. Başta root dizininde 10GB alan olmasından dolayı yetetsiz geldi. Ben de 30GB'a yükseltmek için bahane elde ettim. Sistem gayet kararlı ve beğendim.. Masaüstü ile laptop arasında en belirgin fark laptopta önceden MX Linux 18.3 kurulu olmasıydı. Bunun soruna sebep olacağını düşünmüyorum şahsen. Dün zamanım olmadı ancak bu sorunu bugün çözmeye çalışacağım. Buna sebep olacak bir şey veya belki de girebileceğim bir kullanıcı hesabı var mı?
  4. Burada neyi kastettiğinizi açıklayabilir misiniz? Uyumluluk için gerekli olan şey nedir?
  5. Tavsiyem Multiboot ile sistemi kurmanız. Veyahut KMPE kullanabilirsiniz. Bu tip sorunlarla uğraşmazsınız. İyi forumlar.
  6. Hocam KMS Inject'in "-act" komutu V8 sürümünden itibaren işlem bitince tekrar komut satırını açıyor. O sorunu çözer misiniz? V7.6 sürümü var elimde ve bu sorun o sürümde yok.
  7. Hocam, dün KMPE'den ağ üzerindeki bilgisayarıma bağlanıp dosya almayı denedim. Ancak Bob.Omb's Modified PE'de kullanıcı bilgilerimi kabul etmesine rağmen sizin sistemde yanlış olduğunu söylüyor. Doğru bilgileri girdiğimden eminim. SMB bağlantılarını bir kontrol eder misiniz? Bob.Omb'da ayrıca normal kullanıcı giriş penceresi var sizde ise komut satırından girmemize rağmen yanlış diyor.
  8. Bu da sorunumu çözmedi hocam. Windows 10 sürümümdeki VS2019 ile devam etmeyi düşünüyorum. Sorun gerçekten çok anlamsız. VS2010'un kat ve kat daha hızlı olması beni kendine çekmişti ama bu böyle olmayacak gibi.
  9. Hocam Developer Pack ikisini de kapsamalı çünkü şu an o sürümlerin zaten yüklü olduğu hatasını aldım. Ayrıca sıfırlamayı ikinci kez denedim, öncesinde de işe yaramamıştı. Gerçekten tuhaf bir durum. Windows Update kapalı diye mi sorun yaşıyorum acaba.
  10. Ne yazık ki işe yaramadı hocam. Başka tavsiyeniz var mı?
  11. Visual Studio 2010 kurdum ve 4.7.2 ve 4.8 sürümü Framework'leri Developer sürümlerini indirerek bilgisayarıma yükledim. Ancak program bunları listeye eklemedi ve tanımadı. Aynı programlarla Windows 10 laptopta bir sorun yaşamamıştım ancak Windows 8.1 böyle bir soruna sebep oldu. Bilgisi olan arkadaşların desteğini bekliyorum.
  12. 3 adet Sandisk USB kullandım, Hızlı ve 3.0 USB'lerdi. 3'ü de bir süre sonra bozuldu. 1 yıl bile gitmiyorlar. 3 adet de Kingston USB'm oldu. 6 yıl önce aldığım bile halen sağlam. Arkasındaki silikon bir süre sonra kendini bıraktı ama Japon yapıştırıcısı ile yapıştırdıktan sonra halen kullanıyorum. Birini kaybettim diğer ikisi elimde. En son Kingston DT100 G3 almıştım. Rastgele yazma hızı rezalet, bu yüzden işletim sistemini zora sokuyor bunu da tavsiye etmiyorum. Toshiba'nın bellekleri de güzeldir ancak teknolojileri biraz eski kaldı. @Emre028 Hocam yukarıda o markayı önerdikten sonra ona da güvenilebileceğini düşünüyorum.
  13. Hocam tırnakların string'e dönüştürdüğü inanın aklıma hiç gelmedi. Gerçekten çok teşekkür ederim. Size de teşekkür ederim ancak bu tip ifadelerin tırnak içinde kullanılması gerektiğini sanıyordum. Dışına çıkınca hata verdi zaten.
  14. Benim Free MySQL sitelerinden aldığım MySQL veritabanı ile çalışan bir projem vardı. Ancak projeyi Access veritabanına geçirmek istedim. Tüm komutlarım ve yönetim panelim sorunsuz çalışıyor ancak programda Where ile belirttiğim veriyi veritabanından çekemez hale geldim. Eklerde resimleri ekliyorum. RastgeleID komutu geçerli rastgele bir sayı döndürüyor sadece. O sayı değeri de ID olarak veritabanında mevcut bundan eminim. Oraya 100 gibi bir sayı eklediğimde de o ID de mevcut olmasına rağmen aynı sorun oluyor. void KelimeBilgileriniAl() { if (sorulanKelimeler.Count == kelimeSayisi + 1) { MessageBox.Show("Tüm kelimeleri cevapladınız."); } else { try { if (OpenConnection() == true) { OleDbCommand cmd = new OleDbCommand(); cmd.Connection = connection; cmd.CommandText = ("SELECT * FROM " + database_table + " WHERE kelimeID='@kelimeID'"); cmd.Parameters.AddWithValue("@kelimeID", RastgeleID()); OleDbDataReader read = cmd.ExecuteReader(); while (read.Read()) { kelimeLabel.Text = read["kelime"].ToString(); kelimeAnlamiLabel.Text = read["anlami"].ToString(); } cmd.Dispose(); CloseConnection(); } } catch(OleDbException ex) { MessageBox.Show(ex.Message, ex.ErrorCode.ToString(), MessageBoxButtons.OK, MessageBoxIcon.Error); CloseConnection(); } } } int RastgeleID() { while (sorulanKelimeler.Contains(secilenID)) secilenID = rnd.Next(1, kelimeSayisi + 1); sorulanKelimeler.Add(secilenID); return secilenID; }
×
×
  • Create New...