Jump to content
Sign in to follow this  
köylü

Usb Multiboot 2017 Uefi-legacy Acronis Recoveryedition 3

Recommended Posts

5 dakika önce, kamuran731 yazdı:

UEFI ve UEFI-NTFS bölümleri ilk başa alırsak sorun olurmu?

sorun olmazda niçin öyle bir değişikliğe gideceksin?

Share this post


Link to post
Share on other sites

tib imajını 32 gb olan flash belleğime yükleyince flash belleğin son kısmında 20 gb civarı oluşturulmamış bir alan oluştu.

UEFI ve UEFI-NTFS bölümlerini başa aldıktan sonra, oluşturacağım, yedek.tib dosyasını farklı kapasitedeki flash belleklere de yüklersem sorun olmaz diye düşünüyorum

Share this post


Link to post
Share on other sites

Hocam şöyle bir sorum olacak Grup4dos ta iken Legacy Ekran nına geri dönüş kodunu verebilrimisiniz

 

Share this post


Link to post
Share on other sites
21 dakika önce, oktay x yazdı:

Hocam şöyle bir sorum olacak Grup4dos ta iken Legacy Ekran nına geri dönüş kodunu verebilrimisiniz

 

title Ana Menuye Don
find --set-root --ignore-floppies --ignore-cd /g2ldr
kernel /g2ldr
boot

  • Like 2

Share this post


Link to post
Share on other sites

dosyayı kaçkez indirmeme rağmen  hash değeri hiçbirind etutmuyor kesintisizde indiği halde nedendir anlamadım yine tutmadı bugün sonkez başka bir siteden indirdim ordada yayınlanmış ondada dosya rardan çıkmadı toplama sağlama hatası verdi. peki şöyle yapabilirmiyiz.boş bir şeklide acronis ile kalıbı yükletip sonra diğer dosyaları atamazmıyız ozaman acronis kurulumuda kolay olur köylü arkadaşım

Share this post


Link to post
Share on other sites
35 dakika önce, mustafakarasan yazdı:

dosyayı kaçkez indirmeme rağmen  hash değeri hiçbirind etutmuyor kesintisizde indiği halde nedendir anlamadım yine tutmadı bugün sonkez başka bir siteden indirdim ordada yayınlanmış ondada dosya rardan çıkmadı toplama sağlama hatası verdi. peki şöyle yapabilirmiyiz.boş bir şeklide acronis ile kalıbı yükletip sonra diğer dosyaları atamazmıyız ozaman acronis kurulumuda kolay olur köylü arkadaşım

boyut:5.36 gb

http://turbobit.net/aucpfgwxxvq1.html
https://uptobox.com/sco7d05vz2bn

Aşadaki son düzenleme

http://uptobox.com/qjf0r1arngvz

Yuardaki linklerden  hangisini indiripde sorun yaşıyorsunuz

orjinal tib dosyasını indirirken isminde yanlışlık olabilir bendeki aşadaki resimdeki gibiydi son satırdaki gibi degiştirdim sorun düzeldi

http://i.hizliresim.com/M08r1k.png

Orjinal tip dosyasının ismini aşadaki gibi degiştir öyle bir dene derim

General USB Flash Disk 1100_full_b1_s1_v1

Edited by cankusa
  • Like 2

Share this post


Link to post
Share on other sites
32 dakika önce, mustafakarasan yazdı:

dosyayı kaçkez indirmeme rağmen  hash değeri hiçbirind etutmuyor kesintisizde indiği halde nedendir anlamadım yine tutmadı bugün sonkez başka bir siteden indirdim ordada yayınlanmış ondada dosya rardan çıkmadı toplama sağlama hatası verdi. peki şöyle yapabilirmiyiz.boş bir şeklide acronis ile kalıbı yükletip sonra diğer dosyaları atamazmıyız ozaman acronis kurulumuda kolay olur köylü arkadaşım

mustafakarasan sana tavsiyem elinde başka bilgisayar varsa onunla indir sorun yaşamassın muhtemelen çünkü bendede bir bilgisayar var bir yıldan fazladır ne indirirsem aynı sıkıntı bendede oluyor allahtanki başka bilgisyar var elimde ben dosya indirmelerde onu kullanıyorum sorun olmuyor benim tek düşüncem büyük ihtimalle hard disk belli kısımlarda arızalı olduğu için yapıyordur mesela aynı bilgisayarda sağlam bir dosyayı kopyaladığım zaman bile hata veriyor örnek c den d ye kopyaladığım zaman oluyor onun için elinde başka bilgisayar varsa onda dene sorunun çözülmüş olur yoksa boşuna indirip uğraşırsın.

Share this post


Link to post
Share on other sites

ana dosyayı uptobox dan indirdim kaç kez sorun oldu  farklı bir siteden indirdim ondada toplama sağlama hatası dedi indiridğim ana dosyanın hash değeri burdaki ile tutmadı ama üzerine güncellemeyi yaptım    dediğin gibi ya farklı makinede deneyecem yada köylü üstad boş kalbıı acronis ile yazdırtıp sonrada bize diğer dosyaları sürükle bırak şeklinde ekletirse daha iyi olur

Share this post


Link to post
Share on other sites
1 saat önce, mustafakarasan yazdı:

ana dosyayı uptobox dan indirdim kaç kez sorun oldu  farklı bir siteden indirdim ondada toplama sağlama hatası dedi indiridğim ana dosyanın hash değeri burdaki ile tutmadı ama üzerine güncellemeyi yaptım    dediğin gibi ya farklı makinede deneyecem yada köylü üstad boş kalbıı acronis ile yazdırtıp sonrada bize diğer dosyaları sürükle bırak şeklinde ekletirse daha iyi olur

winrar sürümün eski olmasın

http://www.rarlab.com/rar/wrar540tr.exe

http://www.rarlab.com/rar/winrar-x64-540tr.exe

Share this post


Link to post
Share on other sites

Multıbot kurulumunda karşılaştıgım sorunlar

Ana ekranda win 7 8 10 kurulumu Legacy  bölümü çalıştırıyorum>Wın ISO kurulum menüsünden ekrana gelen seçeneklerden kurmak istediginiz işletim sistemini seçiniz ekranında  win 7 veya win 8 win 10 hangisini seçersem seçeyim

-Sources\ınstall 108664.wim kurulum bilgisini içeren dosya bulunamadı hatasını veriyor.

 gözat çıkıyor  ordan is yu gösteriyorum bu seferde  windows kurulumu saglanan komut satırı seçeneklerini ayrıştıramıyor hatasını veriyor

-Grub 4 dos Bootlaeder ekranında kurulum seçeneklerinden

-windows 7-8-10  ekranda görünmüyor (çıkmıyor) 

Diger işletim sistem kurulumları ekrana geliyor ve kurulum yapabiliyorum.

Grub4 dos Bootloder çalıştır kısmında  4 tane kurulum seçenegi var

1-Boot From Hrd disk

2-ISO Kurulumu

3-Sistem yeniden başlat

4-Klasik menü

Burdan ISO Kurulumu seçiyorum  ıso dosyalarını soruyor yine gösteriyorum  verdigi hata

windows kurulumu saglanan komut satırı seçeneklerini ayrıştıramıyor hatası alıyorum

Share this post


Link to post
Share on other sites

iso kurmak için secenekler kısmının en altındaki iso kurulumunu seçeceksin sen wim kurulumunu seçiyorsun iso dosyası gösteriyorsun orada wim uzantılı bir dosya seçmen lazım bu sistemden bahsediyorsan grub dos menüleri boş ayrıca grubdostada bir sorun gördüm menü lst dosyası eklendikten sonra bazı peler ve windows kurulumları çalışmıyor onu düzeltim son hali şu şekilde oldu şimdi

1. bölüm legacy
V0RAvj.gif

grub4dos düzeltmesi eki rardan çıkarıp usb ye atıp eski dosyalarla değiştirin

düzeltme.rar
2. bölüm uefi-ntfs
P0zpk8.gif
3. bölüm uefi
NpJ3EL.gif

 

Edited by köylü
  • Like 1

Share this post


Link to post
Share on other sites

Hocam; son düzenlemeye ait 3 bölümün ekran görüntülerini gif olarak değil, normal resim olarak ilk sayfada paylaşırsanız sevinirim

Son pathı uyguladıktan sonra Menüler resimde göründüğü gibidir. Son patch sorunsuz uygulanmış mı?

 

LEGALY.png

EFI 64.png

Edited by kamuran731

Share this post


Link to post
Share on other sites

resimleri silmiştim sadece menüleri çoğalttım dlc1 sstr klasörleri boş doldurulduğunda kullanılacak şekilde ayarladım yeni patch verirsem eklerim resimleri grubdos kullanıyorsanız eekteki düzeltmeyi indirip uygulayın menu lst dosyası olduğu zaman peler ve windows kurulumu menu lst dosyasına yönleniyor eski hali ile

  • Like 2

Share this post


Link to post
Share on other sites

Yapılan degişiklik uygulanmasına ragmen kurulumda gelen ilk ekran aynı görünümde degişiklik olmamış

ISO kurulumunda direk ıso dan kurulum gerçekleşmedi

ıso kurulumunda   BOOT Klasöründe win7pe64.wim   uzantılı  ıso yu götermeme ragmen kurulum olmadı

Eski kurulum hatalarının aynısını almaya devam ediyorum

 

 

Share this post


Link to post
Share on other sites
3 dakika önce, cankusa yazdı:

Yapılan degişiklik uygulanmasına ragmen kurulumda gelen ilk ekran aynı görünümde degişiklik olmamış

ISO kurulumunda direk ıso dan kurulum gerçekleşmedi

ıso kurulumunda   BOOT Klasöründe win7pe64.wim   uzantılı  ıso yu götermeme ragmen kurulum olmadı

Eski kurulum hatalarının aynısını almaya devam ediyorum

 

 

iso kurulumunda niçin wim gösteriyorsun iso klasörünün içinde bir sürü iso dosyan var birini göstersen problem çözülecek

  • Like 1

Share this post


Link to post
Share on other sites
2 dakika önce, köylü yazdı:

iso kurulumunda niçin wim gösteriyorsun iso klasörünün içinde bir sürü iso dosyan var birini göstersen problem çözülecek

Hemen onuda deneyelim

Share this post


Link to post
Share on other sites
30 dakika önce, kamuran731 yazdı:

Hocam; son düzenlemeye ait 3 bölümün ekran görüntülerini gif olarak değil, normal resim olarak ilk sayfada paylaşırsanız sevinirim

Son pathı uyguladıktan sonra Menüler resimde göründüğü gibidir. Son patch sorunsuz uygulanmış mı?

 

LEGALY.png

EFI 64.png

efi-x64 te windows 7-8-10 kurulumu legacy görünmemesi lazım zaten çalışmaz hata verir önceki postlarda düzeltilmesini söylemiştim diğerlerinde sorun yok main.cfg içerinde bir satırı eksik yazmışım onun için bu legacy menüsü uefi menüde görünüyor asağıda kırmızı satırı main cfgye o kodun üzerine ekle

 if [ "${grub_platform}" == "pc" ]; then
    menuentry "Windows 7-8-10  Kurulumu Legacy" --class windows {
        search --file /bootmgr --set=root
        insmod ntldr
        ntldr /bootmgr
}
fi

  • Like 2

Share this post


Link to post
Share on other sites

Kurulum ekranında ISO kurulumlarından ıso işletim sistemi kur işaretleyip devam ettigimde SOURCES  klasöründe  kurmak istedigim isoyu seçiyorum sürücüde ıso bulunamadı uyarısı veriyor.

Share this post


Link to post
Share on other sites
11 dakika önce, cankusa yazdı:

Kurulum ekranında ISO kurulumlarından ıso işletim sistemi kur işaretleyip devam ettigimde SOURCES  klasöründe  kurmak istedigim isoyu seçiyorum sürücüde ıso bulunamadı uyarısı veriyor.

Burada yazmış oldugum (SOURCES  klasöründe )  yanlış yazmışım dogrusu  ISO klasörü olacak

Share this post


Link to post
Share on other sites
7 saat önce, cankusa yazdı:

Kurulum ekranında ISO kurulumlarından ıso işletim sistemi kur işaretleyip devam ettigimde SOURCES  klasöründe  kurmak istedigim isoyu seçiyorum sürücüde ıso bulunamadı uyarısı veriyor.

Lütfen önce aşağıdaki videoyu izleyin! 

https://drive.google.com/open?id=0Bzo3jOl6oKiyQnF6VmRIRUZuYWc

Sorun hala devam ediyorsa o zaman cd den kurulum yapın! En son care?

  • Like 1

Share this post


Link to post
Share on other sites

konuya üçünçü bir güncelleme gelmiştir ilk sayfayada ekleniştir güncelleme

orjinal tib dosyasına göre patch linki
 

 

ikinci tib dosyasına göre patch linki
 

 

uefi bölümündeki menülerin aktif olması için ekteki bat dosyası çalısması lazım yalnız çalıştırmadan önce
not defteri ile bat dosyasını açarak aşağıdaki bölümleri düzenlemeniz lazım ilk satırdaki h: benim usb belleğin ilk bölümü
h: yerine kendi usb belleğinizin harfini yazın ikinci satırdaki g: harfi usb ikinci bölümünün harfi o bölüm açık gelir
gizlemedim siz o bölümün harfini kendinizinki ile değiştireceksiniz daha sonra bat dosyasını kaydedip yönetici olarak çalıştıracaksınız


set "ducky=h:"& cls& color 0e
cd /d "G:\EFI\Microsoft\Boot\"

bcdautoset.bat

  • Like 6

Share this post


Link to post
Share on other sites
18 saat önce, cankusa yazdı:

boyut:5.36 gb

http://turbobit.net/aucpfgwxxvq1.html
https://uptobox.com/sco7d05vz2bn

Aşadaki son düzenleme

http://uptobox.com/qjf0r1arngvz

Yuardaki linklerden  hangisini indiripde sorun yaşıyorsunuz

orjinal tib dosyasını indirirken isminde yanlışlık olabilir bendeki aşadaki resimdeki gibiydi son satırdaki gibi degiştirdim sorun düzeldi

http://i.hizliresim.com/M08r1k.png

Orjinal tip dosyasının ismini aşadaki gibi degiştir öyle bir dene derim

General USB Flash Disk 1100_full_b1_s1_v1

kullandığınız acronis sürümü ve linki varmı acaba? bende de bir türlü cmd ekranı açılmadı ne yaptıysam herşeyi denedim.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...