karadurak

K.m.10 Pe 1703 (x86_x64) / 18.06.2017

160 posts in this topic

Full olanın yüklenmesi ortalama ne kadar süre sürüyor?

Share this post


Link to post
Share on other sites

Posted (edited)

34 dakika önce, abdulhey_ yazdı:

Full olanın yüklenmesi ortalama ne kadar süre sürüyor?

1 DAKİKA :)

Edited by karadurak
2 people like this

Share this post


Link to post
Share on other sites

hocam bu PE sistemle 7 ve 10 isolarını usb ye atıp sistem kurabiliyormuyuz..bedava multiboot mu...

Share this post


Link to post
Share on other sites
13 saat önce, karadurak yazdı:

Boot klasöründen de farklı bir isimde bootmgr oluşturup farklı bir bcd ye yönlendirmek yeterli olur.

Benim multiboot bcd ile senin boot klasöründeki bcd entrylerini birleştirdim ve sonuç olumlu,multiboota karışıklık çıkartmadan ekledim, sistemler çalıştı. Şu bahsettiğin yöntemle daha kolay olur sanırım bcd editlemeye bile gerek kalmaz ama nasıl yapacağımı bilmiyorum, şöyle düşündüm.

1-benim usb anadizininde bootmgr var zaten. ben de bootmgr2 adında bir dosya oluşturup usb nin ana dizinine atacağım (bu konuda bilgim yok işte)

2- @awengers44 ün verdiği multiboot kodunu düzenleyip " chainloader \bootmgr2 " olarak başlatacağım

3- sendeki boot klasörünü boot2 olarak adlandırıp usb nin anadizinine atacağım ve bootmgr2 yi boot2 klasöründeki bcd ye yönlendireceğim ve sonuç olarak oradan başlayacak.

Mantık olarak doğru gibi geldi bana, bcd editlemeden direk senin bcd den başlamış olacak. Tek sorun bootmgr2 yi nasıl oluşturacağımı bilmiyorum :) .

Share this post


Link to post
Share on other sites

Posted (edited)

@red_d ekteki dosyayı ana dizine at. boot klasörünün içindekileri kmp klasörüne kopyala Bootmgr adını istedigin şekilde degiştirebilirsin ama bcdb nin adını degiştirme. Farklı bir bcd atacak olursan adının farklı olması işine yarar. kmp.rar

Edited by karadurak

Share this post


Link to post
Share on other sites
16 dakika önce, karadurak yazdı:

@red_d ekteki dosyayı ana dizine at. boot klasörünün içindekileri kmp klasörüne kopyala Bootmgr adını istedigin şekilde degiştirebilirsin ama bcdb nin adını degiştirme. Farklı bir bcd atacak olursan adının farklı olması işine yarar. kmp.rar

ve sonuç :)eline sağlık. Artık multiye dosyalar karışmadan eklenebilir

Bu arada internet explorer de hala hata var. googleden arama yaparken yazıp enter e basıyorum yine google geliyor, arama işaretine basıyorum yine aynı, adres çubuğundan arama yapınca iexplorer kilitneliyor resmen. Firefox ta sorun yok, iexplorer sende normal mi ?

2017-06-09_020102.png

Share this post


Link to post
Share on other sites
49 dakika önce, red_d yazdı:

Benim multiboot bcd ile senin boot klasöründeki bcd entrylerini birleştirdim ve sonuç olumlu,multiboota karışıklık çıkartmadan ekledim, sistemler çalıştı. Şu bahsettiğin yöntemle daha kolay olur sanırım bcd editlemeye bile gerek kalmaz ama nasıl yapacağımı bilmiyorum, şöyle düşündüm.

1-benim usb anadizininde bootmgr var zaten. ben de bootmgr2 adında bir dosya oluşturup usb nin ana dizinine atacağım (bu konuda bilgim yok işte)

2- @awengers44 ün verdiği multiboot kodunu düzenleyip " chainloader \bootmgr2 " olarak başlatacağım

3- sendeki boot klasörünü boot2 olarak adlandırıp usb nin anadizinine atacağım ve bootmgr2 yi boot2 klasöründeki bcd ye yönlendireceğim ve sonuç olarak oradan başlayacak.

Mantık olarak doğru gibi geldi bana, bcd editlemeden direk senin bcd den başlamış olacak. Tek sorun bootmgr2 yi nasıl oluşturacağımı bilmiyorum :) .

alternatif olarak şu şekildede yapabilirsin ekteki dosyaları boot klasörüne at bootmgr ye değişim onayı ver eski bcd yi silebilirsin veya diğer dosyaların için kullanabilirsin komut olarak chainloader \boot\bootmgr ile çalışır bkd.rar

1 person likes this

Share this post


Link to post
Share on other sites
6 dakika önce, red_d yazdı:

ve sonuç :)Please login or register to see this link. eline sağlık. Artık multiye dosyalar karışmadan eklenebilir

Bu arada internet explorer de hala hata var. googleden arama yaparken yazıp enter e basıyorum yine google geliyor, arama işaretine basıyorum yine aynı, adres çubuğundan arama yapınca iexplorer kilitneliyor resmen. Firefox ta sorun yok, iexplorer sende normal mi ?

 

Onu çözemedim x86 da sorun yok ama x64 explorer da sorun var. Ona yapacak birşey yok şimdilik

Share this post


Link to post
Share on other sites
4 dakika önce, köylü yazdı:

eski bcd yi silebilirsin veya diğer dosyaların için kullanabilirsin

Amacım zaten eski bcd ye dokunmadan bu sistemi başlatmaktı üstat, bu sistemin başlangıç klasörünün ayrı bir yerde ayrı bir isimle durması daha avantajlı oldu, merakımı kaşıdınız şimdi :) ikinizde oluşturduğunuz bootmgr leri yeni düzenlediğiniz bcd lere yönlerdirmişsiniz, sadece bcd yerine farklı isimler vermişsiniz (bkd, bcdb) şimdi merak ettiğim oluşturduğunuz bootmgr leri bu bcd lere nasıl yönlendirdiğiniz :)

3 dakika önce, karadurak yazdı:

Onu çözemedim x86 da sorun yok ama x64 explorer da sorun var. Ona yapacak birşey yok şimdilik

sıkıntı değil firefox gayet düzgün çalışıyor, o yeter.

Share this post


Link to post
Share on other sites

@red_d bootmgr yönlendirme için çeşitli araçlar mevcut ben BMplus kulanıyorum

Share this post


Link to post
Share on other sites
4 saat önce, karadurak yazdı:

BMplus

google niye tanımıyo bu programı bulamadım.ufak tefek bişey ise buraya ekler misin, öğreneyim lazım olur.

Neyse bi sorum daha olacak, "windows kur" dan iso üzerinden sistem kurmaya girdiğimde "key" ekranı geliyor, "ürün anahtarım yok" diyerek devam ediyorum ve şöyle bir hata verip kapanıyor.Sağ altta "script paused" olarak kalıyor. wim kurulumda sorun yok gibi sources klasörüne doğru isimdeki wim i koyunca çalışıyor.

 

Ekran Alıntısı.PNG

Share this post


Link to post
Share on other sites
12 dakika önce, red_d yazdı:

google niye tanımıyo bu programı bulamadım.ufak tefek bişey ise buraya ekler misin, öğreneyim lazım olur.

Neyse bi sorum daha olacak, "windows kur" dan iso üzerinden sistem kurmaya girdiğimde "key" ekranı geliyor, "ürün anahtarım yok" diyerek devam ediyorum ve şöyle bir hata verip kapanıyor.Sağ altta "script paused" olarak kalıyor. wim kurulumda sorun yok gibi sources klasörüne doğru isimdeki wim i koyunca çalışıyor.

 

Ekran Alıntısı.PNG

Konuya ilişkin bilgi aşağıdaki sayfalarda açıklanmış

Please login or register to see this link.

 

Please login or register to see this link.

1 person likes this

Share this post


Link to post
Share on other sites

@red_d  ımage Quick installer (IQI) ile kurmayı dendin mi ? sistem ile alakalı olmayan kurulum hataları ile ilgili bir bilgim yok

 

BMplus buradan indirebilirsin. Please login or register to see this link.

Share this post


Link to post
Share on other sites
4 dakika önce, karadurak yazdı:

@red_d  ımage Quick installer (IQI) ile kurmayı dendin mi ? sistem ile alakalı olmayan kurulum hataları ile ilgili bir bilgim yok

 

BMplus buradan indirebilirsin. Please login or register to see this link.

IQI da sorun yok hocam, winNTsetup la aynı mantık zaten, gayet güzel çalışıyor. Program için teşekkür ederim,hemen deneyeceğim.

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Multibootda kullanacaklar için dosyaları kmpe klasörüne taşıdım. Akşama yükleyecegim. Daha önce indirenler kulanmak isterse  boot klasörüne kmpe ismi versin ekteki dosyayı indirip  ana dizine atarak degiştirsin. efi bölümündeki bcd yi kendi multibotunuzdaki bcd ile degiştirmeden menü eklemesi yapın. Dijital imza sorunu olmasın diye ona dokunmadım.  Archive.rar

2017-06-09_201012.thumb.png.7534b7b77fd760f17bcdef361dddc918.png

2017-06-09_201025.thumb.png.69c75ff0c0544df59140e262c971083a.png

2017-06-09_201039.png.b2df836f08cd701795ade7a9738edf58.png

 

Edited by karadurak
2 people like this

Share this post


Link to post
Share on other sites

arkadaşlar bunu rufus ile yazdırıp.içine 7 ve 10 iso ları attığımda pe üzerinden sistem kurabilirmiyim

Share this post


Link to post
Share on other sites
14 dakika önce, goldfather1 yazdı:

arkadaşlar bunu rufus ile yazdırıp.içine 7 ve 10 iso ları attığımda pe üzerinden sistem kurabilirmiyim

kurabilirsin.

1 person likes this

Share this post


Link to post
Share on other sites
10 dakika önce, goldfather1 yazdı:

arkadaşlar bunu rufus ile yazdırıp.içine 7 ve 10 iso ları attığımda pe üzerinden sistem kurabilirmiyim

iso olarak atmana gerek yok sources klasörüne install.wim dosyalarını koyman yeterli. windows7 için install78664.wim \ windows 8 için install88664.wim \ windows 10 için install108664.wim olarak dosyaları adlandırın. 

2 people like this

Share this post


Link to post
Share on other sites

hocam stabilite açısından hangisini yaparsam daha iyi olur..sadece wim leri koymak yer açısından mı avantaj sağlar

Share this post


Link to post
Share on other sites
15 dakika önce, goldfather1 yazdı:

hocam stabilite açısından hangisini yaparsam daha iyi olur..sadece wim leri koymak yer açısından mı avantaj sağlar

iki şekildede yapabilirsin hiç fark etmez. iso dosyalarını tarayıp bulma özelligi var zaten. @awengers44 in dedigi gibide yaparsan şeçmeli kurulum saglamış olursun. bunun için dosya isimleri:

                  ├──sources
                  │   │
                  │   ├─w10  için ==>install108664.wim (x86_x64 Combo Kurulum) 
                  │   ├─w70  için ==>install78664.wim   (x86_x64 Combo Kurulum)       
                  │   └─w81  için ==>install88664.wim   (x86_x64 Combo Kurulum)
                  │ 
                  ├─Herhangi bir sistem için  
                  └─ ==>install.wim  (UEFİ veya LEGACY)

1 person likes this

Share this post


Link to post
Share on other sites

Posted (edited)

Karadurak kardeş dosya google drive den kaldırılmış. yeni link versen bi zahmet.

Edit: Konu iletisine koymuşsunuz. ben alttakini ilk gördüğümden sadece orda var sandım. alttakini kaldırırsanız benim gibi başka yanılan olmaz. sağolun. oo iyiki geç indirmişim. tam olmuş :thumbsup:

Edited by abdulhey_

Share this post


Link to post
Share on other sites

Posted (edited)

5 saat önce, karadurak yazdı:

iso dosyalarını tarayıp bulma özelligi var zaten

Hocam "windows kur" hatasını çözdüm, sources klasörüne attımız iso nun adını yazarken Türkçe karakter ya da boşluk koymayın, birleşik şekilde yazın, "windows kur" bende isoyu ( sources de olmasına rağmen ) otomatik görmedi, onu da anladım.

iso kurulumunda "windows kur" çalıştırdığınızda isoları sources klasöründe olmasına rağmen otomatik olarak bulmuyorsa (ki bende öyle oldu ve yukarıdaki postta hatayı görebilirsiniz) iso dosyalarını kopyaladığınız klasöre gidin ( sources klasöründe değilse bile ) iso nuza sağ tık yapın "bağla" ya da "imdisk sanal diske ekle" deyin sonra "windows kur" açın o zaman görecektir. Yani isolar sources de olmak zorunda değil, yeterki bir sanal diske bağlansın, windows 10 sanal disk hizmeti ya da imdisk farketmiyor. daha sonra kurulum aşamaları tıkır tıkır geliyor.

Edited by red_d
yeni bilgi

Share this post


Link to post
Share on other sites
6 saat önce, red_d yazdı:

Hocam "windows kur" hatasını çözdüm, sources klasörüne attımız iso nun adını yazarken Türkçe karakter ya da boşluk koymayın, birleşik şekilde yazın, "windows kur" bende isoyu ( sources de olmasına rağmen ) otomatik görmedi, onu da anladım.

iso kurulumunda "windows kur" çalıştırdığınızda isoları sources klasöründe olmasına rağmen otomatik olarak bulmuyorsa (ki bende öyle oldu ve yukarıdaki postta hatayı görebilirsiniz) iso dosyalarını kopyaladığınız klasöre gidin ( sources klasöründe değilse bile ) iso nuza sağ tık yapın "bağla" ya da "imdisk sanal diske ekle" deyin sonra "windows kur" açın o zaman görecektir. Yani isolar sources de olmak zorunda değil, yeterki bir sanal diske bağlansın, windows 10 sanal disk hizmeti ya da imdisk farketmiyor. daha sonra kurulum aşamaları tıkır tıkır geliyor.

@red_d hocam anlaşılan kurulum olaylarını yeni yeni çözüyorsun. :) ISO yu sanal diske bağlamadan setup başlamaz zaten. ıso yu bulma özelligini kolaylık olsun diye koydum. tıkladıgınızda direk sanal sürücüye atar oradan setup'a tıkladıgınızda kurulum başlar. Türkçe karakter olayı kmboot projemde de vardı. Eger ıso dosyalarınız görünmüyorsa windows üzerinden bulup sanala bagladıgınızda kuruluma devam edersiniz. Ben nt6.exe'yi kaldırdım çünkü windows açıkken görev çubugu çalışmaya engel oluyor zaten gerek de kalmıyor. 

Share this post


Link to post
Share on other sites
11 dakika önce, karadurak yazdı:

@red_d hocam anlaşılan kurulum olaylarını yeni yeni çözüyorsun. :) ISO yu sanal diske bağlamadan setup başlamaz zaten. ıso yu bulma özelligini kolaylık olsun diye koydum. tıkladıgınızda direk sanal sürücüye atar oradan setup'a tıkladıgınızda kurulum başlar. Türkçe karakter olayı kmboot projemde de vardı. Eger ıso dosyalarınız görünmüyorsa windows üzerinden bulup sanala bagladıgınızda kuruluma devam edersiniz. Ben nt6.exe'yi kaldırdım çünkü windows açıkken görev çubugu çalışmaya engel oluyor zaten gerek de kalmıyor. 

Aynen öyle hocam sanal disk konusunda çok bilgim yoktu meğersem çok basitmiş :) iso bulma özelliği IQI için güzel ama windows kur için wim içindeki sürümleri göstermeden sanal sürücüye bağlamıyor, elle yapmak daha kolay. Bu şekildeki kurulumlarda sorun olmazsa (eski makinelerin işi belli olmuyor) multiboot kavramı değişecek, ekleme çıkarma çok basitleşecek. 

Share this post


Link to post
Share on other sites
2 dakika önce, red_d yazdı:

Aynen öyle hocam sanal disk konusunda çok bilgim yoktu meğersem çok basitmiş :) iso bulma özelliği IQI için güzel ama windows kur için wim içindeki sürümleri göstermeden sanal sürücüye bağlamıyor, elle yapmak daha kolay. Bu şekildeki kurulumlarda sorun olmazsa (eski makinelerin işi belli olmuyor) multiboot kavramı değişecek, ekleme çıkarma çok basitleşecek. 

wimleri sources at direk kurulum başlasın hocam. üstte sources de bulunacak wim isimlerini yazdım. O şekilde de kurulum yapabilirsin ya da dedigin gibi ıso'ya çift tıklayıp ardından masaüstündeki setup'a tıklayıp kuruluma devam edersin. Yani artık hangisi kolayına geliyorsa..

Zaten işi windows kurup windows'da veri kurtarma olan biri için multiboot'a gerek kalmıyor. Multiboot daha kapsamlı bir araç onun da ayrı bir yeri var :) 

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.