Jump to content
serhat100

Altay V5 Grub2_grub4dos Uefi-legacy Animasyonlu

Recommended Posts

alive64, Bir saat önce yazdı:

thank you 

1504247773_EkranAlnts.PNG.e8c03f4b7742ebcff3a324a992ed04b5.PNG

the result is such

Share this post


Link to post
Share on other sites
30 minutes ago, serhat100 said:

thank you 

1504247773_EkranAlnts.PNG.e8c03f4b7742ebcff3a324a992ed04b5.PNG

the result is such

Did you use memdisk to boot grubfm.iso? 

memdisk is buggy.Don't use it.

 

Share this post


Link to post
Share on other sites
alive64, Bir saat önce yazdı:

Did you use memdisk to boot grubfm.iso? 

memdisk is buggy.Don't use it.

 

Yes

Share this post


Link to post
Share on other sites
alive64, 16 saat önce yazdı:

Did you use memdisk to boot grubfm.iso? 

memdisk is buggy.Don't use it.

 

GRUB 2

linux /loadfm  
initrd /grubfm.iso  

😁

menuentry "Grub2 Dosya Yöneticisi" --class tool { 
    set root='(hd0,msdos2)'
    linux16 /boot/Grub/memdisk iso raw
    initrd16 /boot/grub/grubfm.iso
}

@alive64 🙏 

thank you as you say to the master problem as the problem with the use of memdisk in grub2 command problem was solved wim boot with NT6 :)

Edited by serhat100

Share this post


Link to post
Share on other sites

herkese selam

arkadaşlar @alive64 üstad  Grub2 File Manager konusunda müthiş animasyonlu çalışma içerisinde  çok güzel gelişmeler var takipte olun bence😀

Share this post


Link to post
Share on other sites
EmiNKaCaR, 09.03.2019 - 16:43 yazdı:

MisaL Ben Arka Fondaki Resmi Gif Olarak Kullanmak İstiyorum Nasıl Yapıcam . Peki 

 

ilk önce bir kendine gif dosyası temin edeceksin sonra  http://www.easy2boot.com/configuring-e2b/animation bu adresde hangi programlar ve nasıl yapılacağı anlatılmaktadır. Takıldığın yerde yardımcı olurum. Kolay gelsin

Share this post


Link to post
Share on other sites

787604203_EkranAlnts.PNG.e19f1eeef8487f0e98dff6311852dbd5.PNG

@alive64  usta  Legacy boot yaptığımda flashı görüyor ama harddiskimi göremiyorum (uefi boot da harddiskleri görebiliyorum) acaba yardımcı olabilirmisin. Teşekkür ederim.

Edit:  Problem çözüldü. (Sorun Grub.cfg dosyasından kaynaklıymış.)

Edited by serhat100

Share this post


Link to post
Share on other sites
19 hours ago, serhat100 said:

 

@alive64  usta  Legacy boot yaptığımda flashı görüyor ama harddiskimi göremiyorum (uefi boot da harddiskleri görebiliyorum) acaba yardımcı olabilirmisin. Teşekkür ederim.

GRUB2 and GRUB4DOS use BIOS interrupt calls to find disk. Some BIOSes only support read from the first drive (usb drive).

If you really want to use second drive in grub, try to "insmod ahci" or press "F4" -> load extra modules -> load ahci module. (NOT recommended)

Share this post


Link to post
Share on other sites
alive64, 9 saat önce yazdı:

GRUB2 and GRUB4DOS use BIOS interrupt calls to find disk. Some BIOSes only support read from the first drive (usb drive).

If you really want to use second drive in grub, try to "insmod ahci" or press "F4" -> load extra modules -> load ahci module. (NOT recommended)

Teşekkür ederim

@alive64 usta sizin çalışmanız olan Grub2 file manager dosyalarını kullanarak Multiboot hazırladım. İzniniz olursa paylaşmak istiyorum sizinde inceleyip gerekli düzenlemeler yaparak olumlu yada olumsuz yorumlarınızı almak isterim.  

Grub.PNG.8f05097e5f763abb40c0561e51d6c785.PNG

Edited by serhat100

Share this post


Link to post
Share on other sites
2 hours ago, serhat100 said:

Thank you

@ alive64  master I have prepared your work using Grub2 file manager files Multiboot. If you have permission, I would like to share your comments and I would like to receive your positive or negative comments by making the necessary arrangements.  

Sorry, the google translate didn't work well. I can't understand. Do you mean "download your files and try it"?

Share this post


Link to post
Share on other sites

Grub2 file manager dosyalarını kullanarak Multiboot yaptım müsaade ederseniz paylaşmak istiyorum. 

(I have prepared Multiboot using Grub2 file manager files. If you have permission, I want to share. I would like to receive positive or negative feedback from your recommendations.) 

Edit:Forumda İngilizce bilen arkadaşlar çeviri konusunda yardımcı olabilirse sevinirim

Edited by serhat100

Share this post


Link to post
Share on other sites

Multiboot Güncelleniyor....

Güncellenmiştir hayırlı olsun 😁

Edited by serhat100

Share this post


Link to post
Share on other sites
20_16, 4 saat önce yazdı:

@alive64 indirmede sorun yaşamış tekrar yükle yazmış.Burda çalışan linkler yurt dışında engelli olabiliyor.

Linkte sıkıntı yok başka ne yapabilirim bilmiyorum 

Share this post


Link to post
Share on other sites
20_16, 31 dakika önce yazdı:

Achi mod yükleme hatası vermiş.

Ortaokul Yahoo İngilizcesi 🤫

(My English bad) sorry😔

Achi mod xpden sonraki sistemlerde geçerli.Google.cevirmiyor.

 

@serhat100 dosyalarını tekrar indir test et.(demiş)

Not: botice.exe kafasını karıştırmış olabilir bence İngilizce versiyonu da paylaş.

O problemi çözdüm. 

Paylaştığım Multiboot hakkındaki düşüncelerini merak ediyorum. 

Edited by serhat100

Share this post


Link to post
Share on other sites

@20_16 üstad siz karıştırdınız olayı 😁

O problemi  @alive64 e ben sordum ama ahci mod ile alakalı değil sorunu çözdüm şu an sıkıntısız hem uefi hem de legacy de problem yok. 

Share this post


Link to post
Share on other sites

Arkadaşlar ekrandaki animasyonun hızlı bir şekilde gif gibi göstermesini istiyorsanız themes/slack/f2.txt açınız 

+ animation {
        dir_name = aLTay
        image_format = jpg
        size_ratio = 1
        frame_number = 10
      #play_once = pause
        left = 0%
        width = 100%
        top = 0%
        height = 100%
}

bu şekilde kullanırsanız hiçbir menü geçişlerinde ve animasyon gösteriminde yavaşlama olmadan keyfini çıkarabilirsiniz 

Edited by serhat100

Share this post


Link to post
Share on other sites

@alive64 

set theme=$prefix/themes/slack/splash7.txt
set timeout=7

menuentry "" {
  lua $prefix/main.lua;
}

ana ekranın açılması biraz  zaman alıyor o süre neden uzun kısaltılamaz mı main.lua'yı okurken geçen süre bios boot da 5, 6 saniye kadar bekliyor.

The main screen takes a little time to open so why does it take a while to shorten the main time (main.lua) while reading the bios boot is also waiting for 5, 6 seconds.

   

Ekran Alıntısı.PNG

Share this post


Link to post
Share on other sites
50 minutes ago, serhat100 said:

set timeout=7

just to make sure the animation has been played once.

if there are 35 or more pictures in animation folder, pictures will be copied to RAM.so there will be a black screen.

Share this post


Link to post
Share on other sites
alive64, Bir saat önce yazdı:

unset grub_frame_speed

 

I did not understand

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...