Jump to content
TNC-TR
karadurak

K.m.10 Pe 1703 (x86_x64) / 2018 V2.1 (01.01.2018)

Recommended Posts

teşekkürler karadurak üstad emeğine sağlık.birde km multiboot 2018 versiyonunuda sabırsızlıkla bakliyoruz.teşekkürler

Share this post


Link to post
Share on other sites
herz, Bir saat önce yazdı:

teşekkürler karadurak üstad emeğine sağlık.birde km multiboot 2018 versiyonunuda sabırsızlıkla bakliyoruz.teşekkürler

İnşallah diyelim winpe varken bende multiboot'u pek kullanmıyorum ama lite versiyonunu yapmaya niyetlenmiştim bi ara :) 

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
karadurak, 2 dakika önce yazdı:

İnşallah diyelim winpe varken bende multiboot'u pek kullanmıyorum ama lite versiyonunu yapmaya niyetlenmiştim bi ara :) 

sade olan versiyonunu bekliyoruz.çalışmalarınızın devamını bekliyoruz.güzel işler çıkarıp bizimle paylaşıyorsunuz emeginize sağlık.teşekkürler

  • Like 1

Share this post


Link to post
Share on other sites

Hocam eline sağlık güzel olmuş. Ben multiboota sadece mytools, sources, _win klasörlerini ekleyip güncelledim. kmpe ve efi klasörlerini eklemedim. Gördüğüm kadarıyla sadece efi/microsoft/boot klasöründen bazı bileşenleri kaldırmışsın, kmpe de bir değişiklik görünmüyor, dosya içeriklerinde bir değişiklik yaptın mı bilmiyorum, eski efi ve kmpe dosyalarını eklemeye gerek var mı? Bu haliyle çalışıyor.

  • Like 1

Share this post


Link to post
Share on other sites

      bence burada zaten KM 2018 versiyonunu vermiş zaten karadurak dustumuz neden böyle beklenti içine girilmiş yorumları yazılmış anlayamadım birde süper hızlı bir link koymuş hiç tereddütsüz indirdim deneyip yorumu yazarım .çok teşekkürler karadurak dostumuz ellerine sağlık gene güzel bir çalışma çıkarmışsınız  

  • Like 1

Share this post


Link to post
Share on other sites
red_d, 20 dakika önce yazdı:

Hocam eline sağlık güzel olmuş. Ben multiboota sadece mytools, sources, _win klasörlerini ekleyip güncelledim. kmpe ve efi klasörlerini eklemedim. Gördüğüm kadarıyla sadece efi/microsoft/boot klasöründen bazı bileşenleri kaldırmışsın, kmpe de bir değişiklik görünmüyor, dosya içeriklerinde bir değişiklik yaptın mı bilmiyorum, eski efi ve kmpe dosyalarını eklemeye gerek var mı? Bu haliyle çalışıyor.

Tespitlerin dogrudur hocam. Ana çalışmada yani sources deki wimlerde ve mytools da degişiklik yapıldı.  kmpe ve efi klasörlerinde bi degişiklik yok zaten olan boot için gerekli olan dosyalar sadece

tahsin4345, 14 dakika önce yazdı:

      bence burada zaten KM 2018 versiyonunu vermiş zaten karadurak dustumuz neden böyle beklenti içine girilmiş yorumları yazılmış anlayamadım birde süper hızlı bir link koymuş hiç tereddütsüz indirdim deneyip yorumu yazarım .çok teşekkürler karadurak dostumuz ellerine sağlık gene güzel bir çalışma çıkarmışsınız  

İyi günlerde kulllanın hocam 

Share this post


Link to post
Share on other sites

rufusla usb belleğe yazdırıp denedim hiç sorunsuz şıkır şıkır çalışıyor çok teşekkürler .acizane bir teklifim olacak tabi bu teklifim rağbet görürse o şekilde de bir çalışma yapılırmı diye umarak yazıyorum yani tek iso da her şey elimizin altın da olur bişeyler eklemek için uğraşıp durmayız . bu çalışmaya ek aynı pardus içinde  pardus  winxp win7  win8,1 birde hiren türü bir çalışma eklense nasıl olur  zaten ben daha önce verilmiş olan çalışmaya   win7 winxp  win 8.1 eklemiştim sadece pardusu ekleyemedimdi  uzman dostlar bu iş daha kolay yaparlar diye düşünüyorum benikisi bir teklif sadece kabul görürse diye yazdım 

  • Like 1

Share this post


Link to post
Share on other sites

32 ve 64 bit ayrı olarak verilse daha güzel olmaz mı 64 uefi gpt kurulum desteği de çabası

Edited by can3767
  • Like 1

Share this post


Link to post
Share on other sites
tahsin4345, 11 saat önce yazdı:

rufusla usb belleğe yazdırıp denedim hiç sorunsuz şıkır şıkır çalışıyor çok teşekkürler .acizane bir teklifim olacak tabi bu teklifim rağbet görürse o şekilde de bir çalışma yapılırmı diye umarak yazıyorum yani tek iso da her şey elimizin altın da olur bişeyler eklemek için uğraşıp durmayız . bu çalışmaya ek aynı pardus içinde  pardus  winxp win7  win8,1 birde hiren türü bir çalışma eklense nasıl olur  zaten ben daha önce verilmiş olan çalışmaya   win7 winxp  win 8.1 eklemiştim sadece pardusu ekleyemedimdi  uzman dostlar bu iş daha kolay yaparlar diye düşünüyorum benikisi bir teklif sadece kabul görürse diye yazdım 

Hocam sizin bahsettigini şey tam olarak multiboot kapsamına giriyor. Diğer konularda bunu değerlendiririz. Teşekkürler 

mephistooo2, 9 saat önce yazdı:

Üstad, sadece x64 full olanı ayırma işini nasıl yapabilirim?

 

Sourcesdeki pe32S yi ve mytooksdaki tools.win de yer alan 32 bit programları silmeniz yeterli olur 

can3767, 8 saat önce yazdı:

32 ve 64 bit ayrı olarak verilse daha güzel olmaz mı 64 uefi gpt kurulum desteği de çabası

Boş vaktimde 32 ve 64 biti ayrı olarak yayınlarım 

Share this post


Link to post
Share on other sites

Eline emeğine sağlık güzel bir çalışma olmuş, teşekkür ediyorum.install.wim dosyalarımı install.swm ve install2.swm olarak ikiye bölsem bu çalışmadaki _.wim aıo dosyaların içerisine koysam kurulum yapabiliyormuyuz. Çünkü not defterlerinde .swm uzantılı install.wim dosyalarının kurulacağını belirtmişsiniz. install.swm dosyalarına başka bir işlem yapmam gerekiyormu. Mesala Windows 10 AIO  dosyasının install.wim i install.swm ve install2.swm diye ikiye bölsem ve ikisinide bu dosyanın içine atsam kurulum olurmu.Cevaplarsan sevinirim.İyi çalışmalar.

Edited by erdal1555

Share this post


Link to post
Share on other sites

İkiye böldüğün zaman kuruluma devam etmesi lazım Wim dosyasını ikiye bölme sebebin flashın fat32 olmasıysa  farklı bir diskede kopyalayabilirsin yani flashta olması şart değil dosyaların.  

Share this post


Link to post
Share on other sites

Merhaba hocam bi  soru sorsam acaba bu winpe sistemi flashı 2 ye bölüp birinci bölümü fat32 yapıp winpe oraya koysak 2. bölümü ise ntfs yapsak boyut sıkıntısı nedeniyle yüklenemeyen windows iso yada wim için nasıl olur bunu botice ile nasıl yapabiliriz?

Share this post


Link to post
Share on other sites

İkiye böldüğün zaman kuruluma devam etmesi lazım Wim dosyasını ikiye bölme sebebin flashın fat32 olmasıysa  farklı bir diskede kopyalayabilirsin yani flashta olması şart değil dosyaların.  

Share this post


Link to post
Share on other sites
keyfoagam, 10 dakika önce yazdı:

Merhaba hocam bi  soru sorsam acaba bu winpe sistemi flashı 2 ye bölüp birinci bölümü fat32 yapıp winpe oraya koysak 2. bölümü ise ntfs yapsak boyut sıkıntısı nedeniyle yüklenemeyen windows iso yada wim için nasıl olur bunu botice ile nasıl yapabiliriz?

Yapabiliriz o şekilde çalışır.  Ben acronis için boş tib dosyası atayım siz dosyaları onun için kopyalarsınız

Share this post


Link to post
Share on other sites
karadurak, 5 dakika önce yazdı:

Yapabiliriz o şekilde çalışır.  Ben acronis için boş tib dosyası atayım siz dosyaları onun için kopyalarsınız

ok

Share this post


Link to post
Share on other sites

Hocam teşekkürler. bu sistemi rufus ile 2 adet belleğe yazdırdım 2 adet pc de denedim flash boot ekranında kilitleniyor. ama flasha başka bir multiboot ekliyorum donmuyor. anlayamadım. bu sistemi multiboot a nasıl ekleriz. bcd , grub4dos ve grub2 kodları nasıl olmalı ? 

Share this post


Link to post
Share on other sites
musab571, 3 saat önce yazdı:

Öncelikle elinize sağlık ustat. ben bu çalışmayı grub4dos multiboota nasıl ekleyebilirim. 

İçeriğini komple kopyalayıp mutiboot içine atın sonra grub kodlarını aşağıdaki gibi yapın. 

 

lediod, 53 dakika önce yazdı:

Hocam teşekkürler. bu sistemi rufus ile 2 adet belleğe yazdırdım 2 adet pc de denedim flash boot ekranında kilitleniyor. ama flasha başka bir multiboot ekliyorum donmuyor. anlayamadım. bu sistemi multiboot a nasıl ekleriz. bcd , grub4dos ve grub2 kodları nasıl olmalı ? 

İlginç bir durum ben de birçok flash ve pc denedim açılışla ilgili bir problem yaşamadım. Denediğiniz PC’lerin ram i düşük olabilir. Lite sistemleri de deneyin. Üstte paylaştım grub2 ve grub4 kodlarını 

Edited by karadurak
  • Thanks 1

Share this post


Link to post
Share on other sites

hocam full 64 bit sürümde ekran görüntüsündeki gibi neden uygulamalar tam olarak çıkmıyor ?

20171211_162610.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×