Jump to content
TNC-TR

Recommended Posts

efe34, 1 saat önce yazdı:

Mevcut aioboot içindeki wim dosyasında bulunan  bootisox64.wim ve bootisox86.wim dosyalarını değiştirsem yeterli mi hocam

Mevcut aiboot içindeki Wim dizininde bulunan bootisox64.wim ve bootisox86.wim  dosyalarını değiştirmeniz yeterli!

hammer1284, Bir saat önce yazdı:

eski sistemlerde çalışır değil mi?

Denemedim ama büyük ihtimal calisir

  • Thanks 1

Share this post


Link to post
Share on other sites

sanal makinada aiobootu çalıştırırken ilk resimdeki gibi bir hata alıyorum, ok deyip 2. resimdeki yeşil oka basınca flash disk sanal makinada sorunsuz boot ediyor: VM 6.0 sürümünden beri böyle bir durum var??

 

2ut3qzc.jpg

23sdffd.jpg

 

Edited by efe34

Share this post


Link to post
Share on other sites
efe34, Bir saat önce yazdı:

sanal makinada aiobootu çalıştırırken ilk resimdeki gibi bir hata alıyorum, ok deyip 2. resimdeki yeşil oka basınca flash disk sanal makinada sorunsuz boot ediyor: VM 6.0 sürümünden beri böyle bir durum var??

 

2ut3qzc.jpg

23sdffd.jpg

 

Virtual machine usb boot v1.7.2  virtual machine 6.0 ile uyumlu çalışmıyor olabilir.  Programın ana sitesinde programa ait bir güncelleme yok.

https://github.com/DavidBrenner3/VMUB/releases

Böyle bir durumda iki yolunuz olabilir

1. Multiboot unuzu virtual machine üzerinden boot edip çalıştırmak

2.  Virtual machine v5.2.22 versiyonunu ve buna ait extension paketi kullanmak

https://download.virtualbox.org/virtualbox/5.2.22/VirtualBox-5.2.22-126460-Win.exe

https://download.virtualbox.org/virtualbox/5.2.22/Oracle_VM_VirtualBox_Extension_Pack-5.2.22.vbox-extpack

  • Like 1

Share this post


Link to post
Share on other sites

@crasadure  üstad teşekkürler: 

çözüm bulacaklardır diye ümid ediyorum 6.0 dan geriye dönmem: zaten sorun keyfe keder

 

Share this post


Link to post
Share on other sites

Merhaba,

yüksek çözünürlüklü pclerde boot bölümünde görüntü bozuluyor hiçbirşey yapmıyorsunuz?

Bunun çözümü varmıdır.

Share this post


Link to post
Share on other sites

AL[e]N

"Splash.png" ekran çözünürlüğü sanıyorum (640x480) pix. ile düzelebilir denemek gerekli.Daha evvel grubcustomization üzerinden birden fazla sistem kurulumlarında ekran çözünürnülüğünün yüksek oluşundan dolayı,bozulmalara denk geliyordum bu mantıkta hareketle çözünürlükte oynamalar yaparak çözmeye çalıştım sanıyorum buda aynı şekilde olabilir çözünürlük,bit derinliği bios üzerinde (min.640 max.800 pix 24/32 bit) değerlerle gimp,lnkscape vb.uygulamalarla derlenebilir gibi şimdilik aklıma bu geldi saygılarımla. :) 

Spoiler

3bb7463008c.png

 

  • Like 2

Share this post


Link to post
Share on other sites

Merhabalar arkadaşlar konuyu şöyle iyice bir inceledim de bu multiboot sistem üzerinden kimse windows xp kurulumuyla ilgili olumlu veya olumsuz bir geridönüş yapmamış lakin ben videodaki gibi entegre işlemleri yaptıktan sonra ne kadar denesemde sağlıklı bir windows xp kurulumu gerçekleştiremedim. Kısacası windows XP kurulumunu başlatıp hard disk biçimlendirme ve boot dosyalarının yükleme aşamalarını geçtikten sonra reboot edip ana windows yükleme ekranına geçmeye çalışırken ortaya koca bir hata penceresi çıkıp setupORG ve presetup cmd dosyalarının eksik olduğunu söylüyor. Acaba kullandığım isolarda mı bir gariplik var diyeceğim ama zannetmiyorum. Bu konu hakkında kim yardımcı olabilir acaba... Teşekkürler.

Share this post


Link to post
Share on other sites
Se7Touch, 6 saat önce yazdı:

Merhabalar arkadaşlar konuyu şöyle iyice bir inceledim de bu multiboot sistem üzerinden kimse windows xp kurulumuyla ilgili olumlu veya olumsuz bir geridönüş yapmamış lakin ben videodaki gibi entegre işlemleri yaptıktan sonra ne kadar denesemde sağlıklı bir windows xp kurulumu gerçekleştiremedim. Kısacası windows XP kurulumunu başlatıp hard disk biçimlendirme ve boot dosyalarının yükleme aşamalarını geçtikten sonra reboot edip ana windows yükleme ekranına geçmeye çalışırken ortaya koca bir hata penceresi çıkıp setupORG ve presetup cmd dosyalarının eksik olduğunu söylüyor. Acaba kullandığım isolarda mı bir gariplik var diyeceğim ama zannetmiyorum. Bu konu hakkında kim yardımcı olabilir acaba... Teşekkürler.

Kullandığın iso dan kaynaklı kardeşim ben kullanıyorum xp  de yükledim sıkıntı yaşamadım 

Edited by kenan_334485
  • Like 1

Share this post


Link to post
Share on other sites
kenan_334485, 4 saat önce yazdı:

Kullandığın iso dan kaynaklı kardeşim ben kullanıyorum xp  de yükledim sıkıntı yaşamadım 

valla üstadım lakin şöyle tarif edeyim aynı isoyu winfromusb ile yazdırınca sorunsuz yüklüyorum tek isoda değil 2 farklı iso kullandım yani ama yok olmuyor

Share this post


Link to post
Share on other sites
forjest, 29.01.2019 - 17:47 yazdı:

AL[e]N

"Splash.png" ekran çözünürlüğü sanıyorum (640x480) pix. ile düzelebilir denemek gerekli.Daha evvel grubcustomization üzerinden birden fazla sistem kurulumlarında ekran çözünürnülüğünün yüksek oluşundan dolayı,bozulmalara denk geliyordum bu mantıkta hareketle çözünürlükte oynamalar yaparak çözmeye çalıştım sanıyorum buda aynı şekilde olabilir çözünürlük,bit derinliği bios üzerinde (min.640 max.800 pix 24/32 bit) değerlerle gimp,lnkscape vb.uygulamalarla derlenebilir gibi şimdilik aklıma bu geldi saygılarımla. :) 

  İçeriği Gizle

 

Merhaba  forjest,

farklı kompinasyonlar denedim ama yine olmadı.

Çözürnürlük ayarlarını grup.cfg'den yaptım yok yine yüksek çözünürlükte çalışıyor WinSetup bölümüne girince görüntü birbirine giriyor.

Sürekli 640*480 de çalış yapabilirsem bütün bölümlerde sanırım ozaman sorun düzelecek.

 

 

 

Share this post


Link to post
Share on other sites

v.2__bootisox64.wim

https://drive.google.com/file/d/1wOBrVj2HVQ27d_k9sEZV687ZarBwKIBq/view?usp=sharing

Share this post


Link to post
Share on other sites

AIOBOOT  a   Macosx  sistemlerin  nasıl entegre edildiğini beceremedim .  Bilen ya da uygulayan üstadlarımdan bilgi rica ediyorum.

Share this post


Link to post
Share on other sites
crasadure, 02.01.2019 - 19:26 yazdı:

  İşletim sistemlerini ISO ve WIM'den kurulum için gereken Module Dosyaları( WinSetup.ISO.Module_(ISO.method).7Z

dosyası Windows10 RS5 v1809 a ait boot.wim dosyaları kullanarak ana konu başlığında güncellendi.

WinSetup.ISO.Module_(ISO.method).7Z - 02.01.2019

Merhaba Hocam WinSetupISO.Module güncellemeden sonra Almanca dil destegi eklemek icin  Daha evvel anlattiginiz gibi mi olacak yoksa metod degistimi? ek dosyalara ihtiyacimiz varmi? Saygilar.

 

Share this post


Link to post
Share on other sites
iklim72, 1 saat önce yazdı:

Merhaba Hocam WinSetupISO.Module güncellemeden sonra Almanca dil destegi eklemek icin  Daha evvel anlattiginiz gibi mi olacak yoksa metod degistimi? ek dosyalara ihtiyacimiz varmi? Saygilar.

 

Daha önce anlattığımız gibi yapabilirsin,metod değişmedi,video yu da bulmuşsun zaten  😊

  • Like 1

Share this post


Link to post
Share on other sites

Hocam sizin aktüel olan bootiso86_64 icinden aldigim dosyalari aldim yükledim mount _unmount yaptim olmadi defalarca denedim mümkünse boot.wim(almanca) dosyasina eklenecek dosyalari paylasirmisiniz?  tesekkurler.

Ekran Alıntısı.PNG

Share this post


Link to post
Share on other sites
iklim72, 3 saat önce yazdı:

Hocam sizin aktüel olan bootiso86_64 icinden aldigim dosyalari aldim yükledim mount _unmount yaptim olmadi defalarca denedim mümkünse boot.wim(almanca) dosyasina eklenecek dosyalari paylasirmisiniz?  tesekkurler.

Ekran Alıntısı.PNG

valla bendeki dosyaları tekrar yükledim umarım olur....

bootisox86_source_files.rar

bootisox64_source_files.rar

Ben Win10 RS5 e ait WIM dosyalarının içine yukarıdaki dosyaları MOUNT ettim ve ayrıca konu başlığında da linki güncellemiştim

İşletim sistemlerini ISO ve WIM'den kurulum için gereken Module Dosyaları( WinSetup.ISO.Module_(ISO.method).7Z

Bu linkteki dosyaları kullanarak ben ISO dan kurulum yöntemi kullanmaya devam ediyorum(WİM dosyaları RS5 ait WIM dosyalarıdır. 

 

 

 

Edited by crasadure
  • Thanks 1

Share this post


Link to post
Share on other sites

Merhaba, konuda daha yeniyim, AIO kullanarak sadece Virüs programı entegre edilmiş bir USB oluşturmak istedim. Yalnız USB masaüstünde hiç bir şekilde boot olmadı.  Grub yazıp imleç yanıp sönüyor sürekli. Uzunca süre de bekledim ama ilerleme olmadı. Bir yerde hata yapıyor olabilir miyim?

Share this post


Link to post
Share on other sites
Tsunami41, 16 saat önce yazdı:

Merhaba, konuda daha yeniyim, AIO kullanarak sadece Virüs programı entegre edilmiş bir USB oluşturmak istedim. Yalnız USB masaüstünde hiç bir şekilde boot olmadı.  Grub yazıp imleç yanıp sönüyor sürekli. Uzunca süre de bekledim ama ilerleme olmadı. Bir yerde hata yapıyor olabilir miyim?

Sadece virüs programı entegreli istiyorsan aşağıdaki linkten yer alan sistemi kullanabilirsin

COMSS Boot USB 2019.03

Tam istediğiniz sistem bu olsa gerek

 

Share this post


Link to post
Share on other sites
crasadure, 53 dakika önce yazdı:

Sadece virüs programı entegreli istiyorsan aşağıdaki linkten yer alan sistemi kullanabilirsin

COMSS Boot USB 2019.03

Tam istediğiniz sistem bu olsa gerek

 

bunu multiboot a nasıl entegre edebilirim

Share this post


Link to post
Share on other sites

Merhaba, hdd ye kurmak istiyorum ancak otomatik bölümlendirme yapmıyor programın kendi sistemi. Hdd ye nasıl kuracağım  yardımcı olurmusunuz?

Share this post


Link to post
Share on other sites
revennaras, 1 saat önce yazdı:

Merhaba, hdd ye kurmak istiyorum ancak otomatik bölümlendirme yapmıyor programın kendi sistemi. Hdd ye nasıl kuracağım  yardımcı olurmusunuz?

Flashdiske kurun önce sonra flash diski HDD ye klonlayın: Hdd üzerinden istediğiniz eklemeyi yapın: Ben öyle yaptım hep 4 tb harici hddye

klonlamak için acronis true image-dis bölümü boyutları için easeus part.m. programlarını kullandım

Edited by efe34

Share this post


Link to post
Share on other sites
efe34, 28 dakika önce yazdı:

Flashdiske kurun önce sonra flash diski HDD ye klonlayın: Hdd üzerinden istediğiniz eklemeyi yapın: Ben öyle yaptım hep 4 tb harici hddye

klonlamak için acronis true image-dis bölümü boyutları için easeus part.m. programlarını kullandım

Teşekkürler hocam hemen deniyorum.

Share this post


Link to post
Share on other sites
revennaras, 20 dakika önce yazdı:

Teşekkürler hocam hemen deniyorum.

harici hdd 2 tb tan büyükse legacy pclerde boot sorunu yaşarsınız

Edited by efe34

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×