Jump to content
TNC-TR
crasadure

Aio(all-in-one) Bootable Multiboot | Multiboot Usb Creator

Recommended Posts

@crasadure hocam elinize sağlık. Multiboot toolkit güzel bir projeydi fakat maalesef vaad ettiği stabiliteyi bir türlü sağlayamadı. AIOBOOT projesine yönelmenize sevindim. Tecrübe ve katkılarınızla mükemmel işler çıkartacağınıza eminim. Video paylaşımlar için teşekkürler.

  • Thanks 1

Share this post


Link to post
Share on other sites
efe34, 17.03.2018 - 08:56 yazdı:

Elle kurulum denenebilir denemedim: Video 3_1.  Ben flash diskte tek bölüm olarak oluşturduğum aiobootu harici hddye klonlayarak çalıştırabildim

  İçeriği Görüntüle

 

 

Hocam Usb nin içeriğini Aomei ile Harici Harddiskte bölümlediğim 100 gblık alana klonladım.yalnız bu 100 gblık alanı ben crasadure hocanın videolarda bahsini ettiği elle kurulumdaki gibi  fat32 kısmını oluşturmadım.yani sadece ntfs olarak  bölümlediğim 100 gblık alana klonladım.sistem bazen açılıyor bazende "OPERATİNG SİSTEM NOT FOUND" hatası veriyor.açıldığında da çoğu dosyaları görmüyor.örneğin DLCBOOT,HKBOOT vb. gibi.bunun harici harddiskte sağlıklı çalışabilmesi için ne yapabilirim.teşekkür ederim.

Share this post


Link to post
Share on other sites
nedim63, 14 dakika önce yazdı:

Hocam Usb nin içeriğini Aomei ile Harici Harddiskte bölümlediğim 100 gblık alana klonladım.yalnız bu 100 gblık alanı ben crasadure hocanın videolarda bahsini ettiği elle kurulumdaki gibi  fat32 kısmını oluşturmadım.yani sadece ntfs olarak  bölümlediğim 100 gblık alana klonladım.sistem bazen açılıyor bazende "OPERATİNG SİSTEM NOT FOUND" hatası veriyor.açıldığında da çoğu dosyaları görmüyor.örneğin DLCBOOT,HKBOOT vb. gibi.bunun harici harddiskte sağlıklı çalışabilmesi için ne yapabilirim.teşekkür ederim.

ben usbden klonlayarak yaptım. klonladıktan sonra entegrasyon ve sonrasında çalışıyor (tek bölüm fat32)

Share this post


Link to post
Share on other sites
efe34, 1 dakika önce yazdı:

ben usbden klonlayarak yaptım. klonladıktan sonra entegrasyon ve sonrasında çalışıyor (tek bölüm fat32)

Hocam vaktiniz varsa teamle bağlanabilirmisiniz?

 

Share this post


Link to post
Share on other sites
nedim63, 3 dakika önce yazdı:

Hocam vaktiniz varsa teamle bağlanabilirmisiniz?

 

pm

Share this post


Link to post
Share on other sites

CRASADURE Size bir soru sorabilir miyim.Benim usb Flash Bellek U Disk özellikli 128 gb bölümlendirme yaparken Bootice ile NTFS&FAT32  olarak formatlamıyor.Ancak FAT32&NTFS olarak formatlıyor.Ben bootice programı ile sıralamayı ilk bölümü 0 ntfs yapıyorum 2 ci bölümü 1 fat32 active yapıyorum bunuu bir sakıncası varmı kurulum düzgün çalışırmı.Ayrıca dosyaları flash belleği siliyor bu çözebilir miyiz.Flash normalde 1 . bölüm fat32 2. bölüm ntfs olarak bölümlenmiştir. Vermiş olduğunuz kodlarda değişiklik yapmam gerekiyormu.

resim.jpg

Edited by erdal1555

Share this post


Link to post
Share on other sites
erdal1555, 2 saat önce yazdı:

CRASADURE Size bir soru sorabilir miyim.Benim usb Flash Bellek U Disk özellikli 128 gb bölümlendirme yaparken Bootice ile NTFS&FAT32  olarak formatlamıyor.Ancak FAT32&NTFS olarak formatlıyor.Ben bootice programı ile sıralamayı ilk bölümü 0 ntfs yapıyorum 2 ci bölümü 1 fat32 active yapıyorum bunuu bir sakıncası varmı kurulum düzgün çalışırmı.Ayrıca dosyaları flash belleği siliyor bu çözebilir miyiz.Flash normalde 1 . bölüm fat32 2. bölüm ntfs olarak bölümlenmiştir. Vermiş olduğunuz kodlarda değişiklik yapmam gerekiyormu.

resim.jpg

Usb flash belleği Bootice ile bölümlediğimizde NTFS&FAT32 şeklinde bölüyor ve Flash yapısı aşağıdaki resimde olduğu gibi olmakta

No = 0 --> NTFS

No = 1 --> FAT32 (Aktif partisyon)

partisyon_yapisi.JPG.e59034c7cbbfddd7c55de101e36f7d90.JPG

sizin paylaştığınız resimdeki partisyon yapısı doğru..bir yanlışlık gözükmüyor.

eğer AIO Boot a ait kurulum dosyası flash belleğinizi resimdeki gibi bölmelendirmiyorsa o zaman Bootice programı ile elle bölmelendirme işlemini kendiniz yapın. bu konuda çekmiş olduğum video mevcut;onu önce izleyin lütfen.

3.1-AIO Bootun USB ye Elle Kurulumu

Share this post


Link to post
Share on other sites

@crasadure 

main.cfg dosyasının içeriği neden siliniyor !

0.9.8.1 de sıkıntısız kullanıyorsum güncelleme yapınca 0.9.8.2 ye sıkıntılar başladı

Share this post


Link to post
Share on other sites
caprice77, 22 dakika önce yazdı:

@crasadure 

main.cfg dosyasının içeriği neden siliniyor !

0.9.8.1 de sıkıntısız kullanıyorsum güncelleme yapınca 0.9.8.2 ye sıkıntılar başladı

Bir üst versiyona geçerken AIO/Files/Main.cfg dosyasının yedeklenmesi gerekir. Çünkü yapımcının yaptığı dışında elle yaptığımız her ekleme kod bizim kendi özel ayarlarımızdır. Yapımcı bunu nerden bilebilir sizin elle eklediğiniz kodları.

O yüzden güncelleme yapmadan önce Main.cfg dosyanızı bir yere yedekleyiniz.

Bunu daha önceki sayfalarda @efe34 sormuştu ve yanıt olarak Main.cfg yı yedekleyiniz diye yazmıştım

Share this post


Link to post
Share on other sites

crasadure  hocam

size bir sorum olacak.Boot Manager ekranında  nasıl farklı renkler kullanıyoruz.Hangi dosyayı hangi programla editliyoruz.

Share this post


Link to post
Share on other sites
crasadure, 53 dakika önce yazdı:

Bir üst versiyona geçerken AIO/Files/Main.cfg dosyasının yedeklenmesi gerekir. Çünkü yapımcının yaptığı dışında elle yaptığımız her ekleme kod bizim kendi özel ayarlarımızdır. Yapımcı bunu nerden bilebilir sizin elle eklediğiniz kodları.

O yüzden güncelleme yapmadan önce Main.cfg dosyanızı bir yere yedekleyiniz.

Bunu daha önceki sayfalarda @efe34 sormuştu ve yanıt olarak Main.cfg yı yedekleyiniz diye yazmıştım

Yedeğini aldım sıkıntı yok bir kaç defa denedim açılıyor sonra hata verdiğinde  kontrol ettiğimde main.cfg nin içerisi boş hiç bir ekleme çıkarma yapmadan siliniyor

Share this post


Link to post
Share on other sites
caprice77, Şimdi yazdı:

Yedeğini aldım sıkıntı yok bir kaç defa denedim açılıyor sonra hata verdiğinde  kontrol ettiğimde main.cfg nin içerisi boş hiç bir ekleme çıkarma yapmadan siliniyor

bug o zaman

Share this post


Link to post
Share on other sites

Sanal makinada sıkıntısız çalışıyor legacy biosta hata veriyor bir önceki versiyonda bir haftaya yakın kullandım farklı cihazlarda sıkıntı olmadı yeni versiyonda denemeler yapıyorum hata verdiğinde kontrol ettiğimde mainın içi boş oluyor yedeği geri yüklesiğimde açılıyor

efe34, 4 dakika önce yazdı:

bug o zaman

Bir önceki sayfada bi arkadaşımız daha yazdı silindiğini

Share this post


Link to post
Share on other sites
caprice77, 12 dakika önce yazdı:

Sanal makinada sıkıntısız çalışıyor legacy biosta hata veriyor bir önceki versiyonda bir haftaya yakın kullandım farklı cihazlarda sıkıntı olmadı yeni versiyonda denemeler yapıyorum hata verdiğinde kontrol ettiğimde mainın içi boş oluyor yedeği geri yüklesiğimde açılıyor

Bir önceki sayfada bi arkadaşımız daha yazdı silindiğini

Hangi main.cfg siliniyor ? grubdaki mi menudeki mi

 

Share this post


Link to post
Share on other sites

Guruptaki main.cfg duruyor içerisi boş sayfa gibi nokta kalmıyor

Share this post


Link to post
Share on other sites
caprice77, 53 dakika önce yazdı:

Guruptaki main.cfg duruyor içerisi boş sayfa gibi nokta kalmıyor

İlginç . 2 tane flash ta bir hdd de kurulu bir de 32 liğe kurdum laptop hddden başlatma için (flashtan dosyaları kopyaladım) hiçbirinde bu main.cfg  sorunu olmadı.

Sadece bir tane flashta uefiboot bozuldu

 

Arkadaşlar driver ların eklendiği video kaçıncı videoydu arşivde bulamıyorum :)

Edited by efe34

Share this post


Link to post
Share on other sites
imajeplus, 3 saat önce yazdı:

crasadure  hocam

size bir sorum olacak.Boot Manager ekranında  nasıl farklı renkler kullanıyoruz.Hangi dosyayı hangi programla editliyoruz.

BMplus programı ile Bootmanager dosyası oluşturabilirsin,editleyebilirsin. bu konuya ilişkin 2 video var izieyin lütfen

BMPlus

Video1 

Video2

 

Share this post


Link to post
Share on other sites
efe34, 2 saat önce yazdı:

İlginç . 2 tane flash ta bir hdd de kurulu bir de 32 liğe kurdum laptop hddden başlatma için (flashtan dosyaları kopyaladım) hiçbirinde bu main.cfg  sorunu olmadı.

Sadece bir tane flashta uefiboot bozuldu

 

Arkadaşlar driver ların eklendiği video kaçıncı videoydu arşivde bulamıyorum :)

Kurduğum birşey bozuyor anlaşılan bulucaz inşallah

Share this post


Link to post
Share on other sites
caprice77, 10 saat önce yazdı:

Kurduğum birşey bozuyor anlaşılan bulucaz inşallah

Bende videodakilerin üstüne eklemeler var. Bir flashımda uefiden boot sorunu yaşıyorum. Laptop Hdden başlattığım sistemde kmpe grub2 den açılmıyor ama gru4dostan açılıyor.

Edited by efe34

Share this post


Link to post
Share on other sites
efe34, 6 saat önce yazdı:

Bende videodakilerin üstüne eklemeler var. Bir flashımda uefiden boot sorunu yaşıyorum. Laptop Hdden başlattığım sistemde kmpe grub2 den açılmıyor ama gru4dostan açılıyor.

Bende uefiiden açılıyor legacy de sorun yaşıyorum, bende de eztra kurduklarım var ama 0.9.8.1 de de kurmuştum bunları yeni yazılımda kurduğum bir program hata verdiriyor teker teker deniyip bulucam

Share this post


Link to post
Share on other sites
efe34, 6 saat önce yazdı:

Bende videodakilerin üstüne eklemeler var. Bir flashımda uefiden boot sorunu yaşıyorum. Laptop Hdden başlattığım sistemde kmpe grub2 den açılmıyor ama gru4dostan açılıyor.

Laptop grub4 ten açılmadı da sorun olmaz sanırım,sonuç ta grub4 dosta tüm pe sistemleri entegre ederek size paylaşımda bulunmuştum. 

Flash da UEFI de boot sorunu yaşıyorum demişsiniz.  O zaman o flashtada grub4dos üzerinden Boot edin. Önemli olan pe sistemleri kullanabilmeniz 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×