Jump to content
TNC-TR
karadurak

Kmpe 8-10 (x86/x64/ Native.x86) 18.03.2018

Recommended Posts

karadurak, 52 dakika önce yazdı:

Linktekini indirip dener misin. Paketlemedim lisans felan ekleyecegim dedigin için.

Please login or register to see this link.

Üstadım süpersin... Allah razı olsun...

Ancak :)

Aslında size sadece AOMEI PE iso dosyasının içindeki klasörü verseydim daha iyi olurdu sanırım, çünkü sizin hazırlamış olduğunuz AOMEI 32/64 bit uyumlu, yani benim kendi WinPE'mde çalışmıyor, sizin KMPE'nizde sorunsuz yedek aldı, gerçekten çok teşekkürler...

Sizden ricam zahmet olmazsa linktekini de bi elden geçirirseniz sevinirim :) Image Deploy'a falan gerek yok hazırlayacağınız çalışmada, benim onlardan yana sorunum yok zaten, tek sıkıntım yedek alma işleminin hata vermeseydi, onu da hallettiniz...

Linkteki klasör içeriği sadece 64bit uyumlu, 32bit sistemlerde çalışmaz...

Ayrıca Hocam nasıl bir işlem yapıyorsunuz, balık tutmayı da öğrenmek isterim... :) Uygulama her güncellendiğinde sizi rahatsız etmek istemem...

Please login or register to see this link.

AOMEI.jpg

Edited by mephistooo2

Share this post


Link to post
Share on other sites

UEFİ için ise "EFI\microsoft\boot" klasöründeki BCD dosyasına wimlerin yolunu eklemeniz yeterlidir

Üstadım BCD dosyasını nasıl editleyebiliriz? Notepad ile açınca garip garip karakterler çıkıyor.

Share this post


Link to post
Share on other sites
helehoyni, 6 dakika önce yazdı:

 

 

Üstadım BCD dosyasını nasıl editleyebiliriz? Notepad ile açınca garip garip karakterler çıkıyor.

BCD dosyaları notepad ile editlenmez ...Bootice denilen program ile BCD dosyaları EDIT lenir.

  • Like 1

Share this post


Link to post
Share on other sites
mephistooo2, Bir saat önce yazdı:

Üstadım süpersin... Allah razı olsun...

Ancak :)

Aslında size sadece AOMEI PE iso dosyasının içindeki klasörü verseydim daha iyi olurdu sanırım, çünkü sizin hazırlamış olduğunuz AOMEI 32/64 bit uyumlu, yani benim kendi WinPE'mde çalışmıyor, sizin KMPE'nizde sorunsuz yedek aldı, gerçekten çok teşekkürler...

Sizden ricam zahmet olmazsa linktekini de bi elden geçirirseniz sevinirim :) Image Deploy'a falan gerek yok hazırlayacağınız çalışmada, benim onlardan yana sorunum yok zaten, tek sıkıntım yedek alma işleminin hata vermeseydi, onu da hallettiniz...

Linkteki klasör içeriği sadece 64bit uyumlu, 32bit sistemlerde çalışmaz...

Ayrıca Hocam nasıl bir işlem yapıyorsunuz, balık tutmayı da öğrenmek isterim... :) Uygulama her güncellendiğinde sizi rahatsız etmek istemem...

Please login or register to see this link.

Verdigin linkteki part hatalı kontrol edip tekrar yüklersen bakarım. Birde Image Deploy ve PXE özelligini ayrı olarak kullnabiliyorsan neden Technician Plus kullanıyorsunuz.

Ben sürüm karşılaştırması yaptım son sürümlerin hepsi winpe de hata veriyor pro da dahil. bende PE için hazırlanmış özel bir sürüm var sitesinde olmayan. ondaki dll'leri kullandım. 

Share this post


Link to post
Share on other sites

Bunalttım sizi, farkındayım. Legacy'de hiç bir sıkıntı yok fakat UEFI'yi beceremedim. Dediğiniz üzere Bootice ile düzenledim aşağıdaki gibi:

 

5ab50d1f99ca9_EkranAlnts.PNG.c1df77d654fbe11f1f5685343fb4b6d5.PNG

Şöyle bir hata verdi; sistemi açamıyorum:

 

20180323_165923.thumb.jpg.8e4de99ae3206c4f7c252d2fa7d56f4f.jpg

Nerede hata yapıyorum acaba?

[Düzenlendi]: Boot yolunu yanlış göstermişim; sorun çözüldü. Harika çalışma olmuş üstadım, tekrar elinize gözünüze sağlık.

Edited by helehoyni

Share this post


Link to post
Share on other sites
karadurak, 2 saat önce yazdı:

Verdigin linkteki part hatalı kontrol edip tekrar yüklersen bakarım. Birde Image Deploy ve PXE özelligini ayrı olarak kullnabiliyorsan neden Technician Plus kullanıyorsunuz.

Ben sürüm karşılaştırması yaptım son sürümlerin hepsi winpe de hata veriyor pro da dahil. bende PE için hazırlanmış özel bir sürüm var sitesinde olmayan. ondaki dll'leri kullandım. 

Üstatım o dll'ler hangi dll'ler :)

Üstat Image Deploy sadece varolan yedeği paylaştırmaya yarıyor, yedek işlemi için Backupper'a da ihtiyaç var...

Please login or register to see this link.

Share this post


Link to post
Share on other sites

bir önceki ve bu paylaşımda ASUS  14'' TAŞINABİLİR BİLGİSYARDA Win 10 çalışmaları yüklendikten sonra ekran siyah oluyor ve sadece mause simgesi gözüküyor.

win 8 de hiç sorun yok.

sorun nedendir yardımcı olabilecek varmı acaba?

 

 

14 '' ASUS TAŞINABİLİR BİLGİSAYAR DONANIM

CPU Türü    QuadCore Intel Core i7-8550U, 3700 MHz (37 x 100)
Anakart Adı    Unknown Motherboard 
Anakart Çipseti    Intel Sunrise Point-LP, Intel Kaby Lake-R
Sistem Belleği    16266 MB  (DDR4 SDRAM)
DIMM3: Crucial CT8G4SFS824A.C8FHD1    8 GB DDR4-2400 DDR4 SDRAM  (21-17-17-39 @ 1200 MHz)  (20-17-17-39 @ 1200 MHz)  (19-17-17-39 @ 1200 MHz)  (18-17-17-39 @ 1200 MHz)  (17-17-17-39 @ 1200 MHz)  (16-16-16-38 @ 1163 MHz)  (15-15-15-35 @ 1090 MHz)  (14-14-14-33 @ 1018 MHz)  (13-13-13-31 @ 945 MHz)  (12-12-12-28 @ 872 MHz)  (11-11-11-26 @ 800 MHz)  (10-10-10-24 @ 727 MHz)
BIOS Türü    AMI (09/29/2017)

 

 

Edited by musadilek
kısmi donanım eklendi

Share this post


Link to post
Share on other sites
mephistooo2, 2 saat önce yazdı:

Üstatım o dll'ler hangi dll'ler :)

Üstat Image Deploy sadece varolan yedeği paylaştırmaya yarıyor, yedek işlemi için Backupper'a da ihtiyaç var...

Please login or register to see this link.

Yarın bakar söylerim. Yalnız bu link ilk verdiğin linkle aynı ona da yarın bakayım 

musadilek, Bir saat önce yazdı:

bir önceki ve bu paylaşımda ASUS  14'' TAŞINABİLİR BİLGİSYARDA Win 10 çalışmaları yüklendikten sonra ekran siyah oluyor ve sadece mause simgesi gözüküyor.

win 8 de hiç sorun yok.

sorun nedendir yardımcı olabilecek

Flasha yazdırma yöntemin nedir. 

Share this post


Link to post
Share on other sites
karadurak, 9 dakika önce yazdı:

Yarın bakar söylerim. Yalnız bu link ilk verdiğin linkle aynı ona da yarın bakayım 

Üstat pardon linkleri karıştırmışım...

Please login or register to see this link.

Share this post


Link to post
Share on other sites
karadurak, 9 dakika önce yazdı:

Yarın bakar söylerim. Yalnız bu link ilk verdiğin linkle aynı ona da yarın bakayım 

Üstat pardon linkleri karıştırmışım...

Please login or register to see this link.

Share this post


Link to post
Share on other sites
mephistooo2, 2 saat önce yazdı:

Üstatım o dll'ler hangi dll'ler :)

Üstat Image Deploy sadece varolan yedeği paylaştırmaya yarıyor, yedek işlemi için Backupper'a da ihtiyaç var...

Please login or register to see this link.

Yarın bakar söylerim. Yalnız bu link ilk verdiğin linkle aynı ona da yarın bakayım 

musadilek, Bir saat önce yazdı:

bir önceki ve bu paylaşımda ASUS  14'' TAŞINABİLİR BİLGİSYARDA Win 10 çalışmaları yüklendikten sonra ekran siyah oluyor ve sadece mause simgesi gözüküyor.

win 8 de hiç sorun yok.

sorun nedendir yardımcı olabilecek

Flasha yazdırma yöntemin nedir. 

Share this post


Link to post
Share on other sites
mephistooo2, 2 saat önce yazdı:

Üstatım o dll'ler hangi dll'ler :)

Üstat Image Deploy sadece varolan yedeği paylaştırmaya yarıyor, yedek işlemi için Backupper'a da ihtiyaç var...

Please login or register to see this link.

Yarın bakar söylerim. Yalnız bu link ilk verdiğin linkle aynı ona da yarın bakayım 

musadilek, Bir saat önce yazdı:

bir önceki ve bu paylaşımda ASUS  14'' TAŞINABİLİR BİLGİSYARDA Win 10 çalışmaları yüklendikten sonra ekran siyah oluyor ve sadece mause simgesi gözüküyor.

win 8 de hiç sorun yok.

sorun nedendir yardımcı olabilecek

Flasha yazdırma yöntemin nedir. 

Share this post


Link to post
Share on other sites
mephistooo2, 15 saat önce yazdı:

Üstatım o dll'ler hangi dll'ler :)

Üstat Image Deploy sadece varolan yedeği paylaştırmaya yarıyor, yedek işlemi için Backupper'a da ihtiyaç var...

Please login or register to see this link.

Aomeinin acronisten üstünlüğü nedir hocam.

Edited by efe34

Share this post


Link to post
Share on other sites

@mephistooo2  linktekini indirip bi dene, bundan sonra çıkacak sürümler içinde aşağıdaki dll'leri yeni çıkan sürümden al ve bu linkteki klasöre atıp degiştir. 

Please login or register to see this link.

Backupper.exe
ssleay32.dll
Sync.dll
UiLogic.dll

Edited by karadurak
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
karadurak, 4 saat önce yazdı:

@mephistooo2  linktekini indirip bi dene, bundan sonra çıkacak sürümler içinde aşağıdaki dll'leri yeni çıkan sürümden al ve bu linkteki klasöre atıp degiştir. 

Please login or register to see this link.

Backupper.exe
ssleay32.dll
Sync.dll
UiLogic.dll

Üstat çok çok teşekkürler...

Herşey tam istediğim gibi oldu...

---------------------

@efe34 çalıştığım kurumda AOMEI'nin kurumsal lisansı var ayrıca AOMEI'nin Image Deploy ve PXE özellikleri var, bu özellikler bildiğim kadarıyla Acronis'de yok..

Edited by mephistooo2
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

bu çalışmada acer laptopumda diğer windovslarda vifi ağ kartımı görüyorda  bu çalışmada 4 sıradaki  vin8 de wifi ağ kartım yok sadece eternet kartından bağlanabilirim diyor bu neden olur

Edited by tahsin4345

Share this post


Link to post
Share on other sites

Karadurak hocam indirdim md5 değerleri değişik verdiğiniz linkte
Bende bu çıktı
7AC3011F55F7B281F4301C6D3EEF0A07

Değiştirmediniz mi yoksa

Share this post


Link to post
Share on other sites
lori_mehmetziya, 1 saat önce yazdı:

Karadurak hocam indirdim md5 değerleri değişik verdiğiniz linkte
Bende bu çıktı
7AC3011F55F7B281F4301C6D3EEF0A07

Değiştirmediniz mi yoksa

Yanlış inmiş

  • Like 1

Share this post


Link to post
Share on other sites
lori_mehmetziya, 2 saat önce yazdı:

Karadurak hocam indirdim md5 değerleri değişik verdiğiniz linkte
Bende bu çıktı
7AC3011F55F7B281F4301C6D3EEF0A07

Değiştirmediniz mi yoksa

sadece iso dosyasının MD5 ine bakın Ben sadeece iso yu verdim çünkü

tahsin4345, 2 saat önce yazdı:

bu çalışmada acer laptopumda diğer windovslarda vifi ağ kartımı görüyorda  bu çalışmada 4 sıradaki  vin8 de wifi ağ kartım yok sadece eternet kartından bağlanabilirim diyor bu neden olur

Wifi driverlerinde herhangi bir degişiklik yok eger görmüyorsa full driver yükle butonuna tıklayın

  • Like 1

Share this post


Link to post
Share on other sites
karadurak, 3 saat önce yazdı:

sadece iso dosyasının MD5 ine bakın Ben sadeece iso yu verdim çünkü

Wifi driverlerinde herhangi bir degişiklik yok eger görmüyorsa full driver yükle butonuna tıklayın

Doğru diyorsun içindeki isonun md5 değerine baktım doğru :)

Share this post


Link to post
Share on other sites
karadurak, 6 saat önce yazdı:

sadece iso dosyasının MD5 ine bakın Ben sadeece iso yu verdim çünkü

Wifi driverlerinde herhangi bir degişiklik yok eger görmüyorsa full driver yükle butonuna tıklayın

aynen dediğinizi yaptım gene olmadı ama ilk iki sırada da bulunan windowslarda sorun yok onlarla vifi üzerinden internete bağlanabiliyorum

4 sıradaki windows8 32 bit eski PC de aynen resimlerdeki gibi görünüyor.ben bilgisayarımın drıverlerinden çağırdım getirdim lakin gene internete bağlanamadım .sonuçta bu benim acer laptopumda köylünün yaptığı 32 bit win8,1 de hiç sorunsuz usb den çalışan windovs çalışıyordu sadece bu çalışmada bu hatayı alınca yazayım dedim .tabi sorun çözülebilirse yada herkesdede aynı hata varsa biinsin diye yazdım amacım hiç sorunsuz bir sisteme katkıda bulunmaktır hepsi bu yanıtlar için teşekkürler

2018-03-24_232451.png

2018-03-24_232522.png

2018-03-24_232636.jpg

Edited by tahsin4345
  • Like 1

Share this post


Link to post
Share on other sites

@tahsin4345 win8 de görmemesi normaldir. Dism++ ile manuel ekleme yöntemi ile kendi sürücünü win8 e ekleyebilirsin. Konu içinde anlatımı var. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×