Jump to content
TNC-TR
karadurak

Kmpe 8-10 (x86/x64/ Native.x86) 18.03.2018

Recommended Posts

karadurak, 23.03.2018 - 22:40 yazdı:

Flasha yazdırma yöntemin nedir. 

Ultra ISO ve Rüfus ile yazdırdım

sonuç malesef aynı

Share this post


Link to post
Share on other sites
musadilek, 20 dakika önce yazdı:

Ultra ISO ve Rüfus ile yazdırdım

sonuç malesef aynı

Açılışta ctrl+alt+del yapıp görev çubuğuna erişebiliyorsan  Windows dizininde Winpe.log kayıtları var onu gönder bakalım 

Share this post


Link to post
Share on other sites
karadurak, Bir saat önce yazdı:

Açılışta ctrl+alt+del yapıp görev çubuğuna erişebiliyorsan  Windows dizininde Winpe.log kayıtları var onu gönder bakalım 

windows içindw winpe.log dosyasını bulamadım.

 

winpeshl.log

2018-03-25 01:08:41.709, Info      Windows PE Shell beginning execution
2018-03-25 01:08:41.709, Info      Beginning PNP initialization.
2018-03-25 01:08:41.709, Warning   Failed to launch application X:\Windows\system32\WallpaperHost.exe [command line: X:\Windows\system32\WallpaperHost.exe] [0x80070002]
2018-03-25 01:08:41.709, Info      Winpeshl.ini detected.
2018-03-25 01:08:41.709, Info      [LaunchApp]: Launching [X:\windows\system32\wpeinit.exe]
2018-03-25 01:08:41.724, Info      Succeeded launching application (null) [command line: X:\windows\system32\wpeinit.exe]
2018-03-25 01:08:43.100, Info      PNP initialization succeeded; terminating thread.

 

 

 

 

Share this post


Link to post
Share on other sites
karadurak, Bir saat önce yazdı:

Açılışta ctrl+alt+del yapıp görev çubuğuna erişebiliyorsan  Windows dizininde Winpe.log kayıtları var onu gönder bakalım 

windows içindw winpe.log dosyasını bulamadım.

 

winpeshl.log

2018-03-25 01:08:41.709, Info      Windows PE Shell beginning execution
2018-03-25 01:08:41.709, Info      Beginning PNP initialization.
2018-03-25 01:08:41.709, Warning   Failed to launch application X:\Windows\system32\WallpaperHost.exe [command line: X:\Windows\system32\WallpaperHost.exe] [0x80070002]
2018-03-25 01:08:41.709, Info      Winpeshl.ini detected.
2018-03-25 01:08:41.709, Info      [LaunchApp]: Launching [X:\windows\system32\wpeinit.exe]
2018-03-25 01:08:41.724, Info      Succeeded launching application (null) [command line: X:\windows\system32\wpeinit.exe]
2018-03-25 01:08:43.100, Info      PNP initialization succeeded; terminating thread.

 

 

 

 

Share this post


Link to post
Share on other sites

@musadilek bu loglardan bişey anlaşılmıyor. Peki bundan bi önceki çalışmalarda da aynı hatayı veriyor muydu yoksa sadece bunda mı verdi. Birde siyah ekranda kalınca yine görev yöneticisini açıp arka planda çalışan bazı uygulamaları sonlandırınca sorun düzeliyor mu onu da deneyip hangi uygulamadan kaynaklandıgını bulabilirsen çözebiliriz.

Share this post


Link to post
Share on other sites
karadurak, 7 saat önce yazdı:

@musadilek bu loglardan bişey anlaşılmıyor. Peki bundan bi önceki çalışmalarda da aynı hatayı veriyor muydu yoksa sadece bunda mı verdi. Birde siyah ekranda kalınca yine görev yöneticisini açıp arka planda çalışan bazı uygulamaları sonlandırınca sorun düzeliyor mu onu da deneyip hangi uygulamadan kaynaklandıgını bulabilirsen çözebiliriz.

Eski Çalışmalarınızı 2GB Ramli notebook da denemiştim ve Ram sorunları yaşamıştım.
sonrasında bu yeni versiyon taşınabilir bilgisayarı alıp modifiye ettim ve bu son 2 çalışmanızı denediğimde win 8 de sorun vermezken win 10 da yükleme sonrası siyah ekrana düştü.

Denemeler yapıp sorunu bulmaya çalışayım.

Bilgilendirme yaparım.

20180323_221530.swf

Share this post


Link to post
Share on other sites

@musadilek yanlış anlamadıysam sen çalışmayı modifiye ettin

orijinal hali ile hata verdi mi 

Bir kez daha genel söylüyorum hataları söylemeden önce çalışmayı orijinal hali ile test edin. Sizin yaptığınız eklemeler , çıkarmalar, düzenlemeler beni ve çalışmayı bağlamaz.

Kendiniz düzenleme yapıp bir sorun ile karşılaşırsanız önce bunu belirtmeniz gekekir. Ben şu şekilde düzenleme yaptım ama şöyle bir hata ile karşılaştım diye.. Bunu söylerseniz yine yardımcı oluruz. 

Ama söylemeden yazınca bende çalışmada hata var diye oturup inceleme  yapıyorum. emek ve zaman kaybı oluyor.

Edited by karadurak

Share this post


Link to post
Share on other sites
karadurak, 6 dakika önce yazdı:

@musadilek yanlış anlamadıysam sen çalışmayı modifiye ettin

orijinal hali ile hata verdi mi 

Bir kez daha söylüyorum hataları söylemeden önce çalışmayı orijinal hali ile test edin. Sizin yaptığınız eklemeler , çıkarmalar, düzenlemeler beni ve çalışmayı bağlamaz. 

hayır yanlış anlaşılma oldu sanırım

Taşınabilir bilğisayarı Ram hdd vb takarak modifiye ettim

 

sizin çalışmanız orjinal.

orjinal hali ile hata aldım ve üsteki mesajımdada hatayı içeren video eklemiştim..

Share this post


Link to post
Share on other sites
musadilek, 2 dakika önce yazdı:

hayır yanlış anlaşılma oldu sanırım

Taşınabilir bilğisayarı Ram hdd vb takarak modifiye ettim

sizin çalışmanız orjinal.

orjinal hali ile hata aldım ve üsteki mesajımdada hatayı içeren video eklemiştim..

? donanımsal modifiye yaptın yani 

Peki sistem kurup donanımları test ettin mi 

Mesela win10 ile formatlayıp sistem kur. Stabil çalışıp çalışmadığını incele.

İşin içinde donanım olunca benim yapacak çok bişeyim yok açıkcası 

Share this post


Link to post
Share on other sites

Kurulumlar yaptım sistemde sorun yok. Driver eksiksiz ve programlar sorunsuz.

Tıkır tıkır çalışıyor bilğisayar.

 

Yazdırma lar bitsin sizin bu taşınabilir bilğisayarda denemediğim eski çalışmanızıda deneyeyim.

dediğim gibi son çalışmanızdaki win 8 ler sorunsuz çalışıyor.

Share this post


Link to post
Share on other sites
musadilek, 15 dakika önce yazdı:

Kurulumlar yaptım sistemde sorun yok. Driver eksiksiz ve programlar sorunsuz.

Tıkır tıkır çalışıyor bilğisayar.

 

Yazdırma lar bitsin sizin bu taşınabilir bilğisayarda denemediğim eski çalışmanızıda deneyeyim.

dediğim gibi son çalışmanızdaki win 8 ler sorunsuz çalışıyor.

videoyu şimdi izledim Siyah ekrandayken görev yöneticisini açıp işlemler menüsünü de gösterir misin hangi uygulamalar çalışıyor görmem lazım.

Bir de 10x64 olarak çalıştırıp çek videoyu, dikkat ettigim bişey var görev çubugu görünüp kaybolmuyor yani explorer hiç çalışmıyor.

Şu şekilde görünürse daha iyi olur.

2018-03-25_170012.thumb.png.fa62c8457f91d9bcdf507ca232cbb8d3.png

Edited by karadurak

Share this post


Link to post
Share on other sites

ben 2gb ram p4 işlemcili  60 gb ide HDD li 12 yıllık sistemde  hddye gömdüm usb ve hddden sorun yaşamıyorum

Edited by efe34

Share this post


Link to post
Share on other sites
karadurak, 5 saat önce yazdı:

videoyu şimdi izledim Siyah ekrandayken görev yöneticisini açıp işlemler menüsünü de gösterir misin hangi uygulamalar çalışıyor görmem lazım.

Bir de 10x64 olarak çalıştırıp çek videoyu, dikkat ettigim bişey var görev çubugu görünüp kaybolmuyor yani explorer hiç çalışmıyor.

Şu şekilde görünürse daha iyi olur.

xxxxx

 

2 gb atom işlemcili notebokk ta
Kmpe 8-10 (x86x64 Native.x86) 18.03.2018 de win 8 ve win 10 lar çalışıyor.

 

Özellikleri yeni (8550u işlemci 16 gb 2400mhz ram, 250gb m2 ssd ve 2tb hdd) Taşınabilir Bilgisayarda
Eski çalışmalarınızdan KM10PE_RS2_x86_x64_01.01.2018 sorunsuz çalışıyor.

Eski yönten KM10PE_RS3_  çalışmanızda ise win 10 da explorer hatası verdi.

Please login or register to see this link.

Yeni çalışmalarınızdan KMPE8-10(x86_x64)19.02.2018 de win 8 çalışırken win 10 lar çalışmıyor.
Yeni çalışmalarınızdan KMPE8-10(x86x64 Native.x86) 18.03.2018 de win 8 çalışırken win 10 lar çalışmıyor.

son çalışmanızı ULTRA ISO ile yazdırıp UEFI açmamdada değişen birşey olmadı

Please login or register to see this link.

 

  • Like 1

Share this post


Link to post
Share on other sites
karadurak, 51 dakika önce yazdı:

@musadilek özelden iletişime geçelim. Bi kaç deneme yapacağız. yarın müsait değilim pazartesiden sonra bakalım 

zahmet olmaz ise tabikide.

Share this post


Link to post
Share on other sites
musadilek, 7 saat önce yazdı:

zahmet olmaz ise tabikide.

yazdırırken virüs programı kapalımıydı ?

Share this post


Link to post
Share on other sites
serhat100, 2 saat önce yazdı:

yazdırırken virüs programı kapalımıydı ?

antivirüsü kapamadan yazdırdım. 1-2 virüs uyarısı aldım fakat yazma gerçekleşti.denedim  ve siyah ekran.

Sonra antivirüsü kapayarak yazdırdım. denedim  ve siyah ekran.

Sonuç her iki yöntemdede aynı ve ekran siyah :(

 

  • Like 1

Share this post


Link to post
Share on other sites
musadilek, 17 dakika önce yazdı:

antivirüsü kapamadan yazdırdım. 1-2 virüs uyarısı aldım fakat yazma gerçekleşti.denedim  ve siyah ekran.

Sonra antivirüsü kapayarak yazdırdım. denedim  ve siyah ekran.

Sonuç her iki yöntemdede aynı ve ekran siyah :(

 

indirdiğin KMPE 8-10 [18.03.2018].rar duruyorsa içerisinden çıkardığın iso dosyasını sil  anti yi kapat sonra yeniden iso yu  çıkar öyle yazdır  belki çıkardığın iso içeriğindne anti sildiyse ondan yapabilir bende bir denememde siyah ekran geldi tekrar boot ettiğimde ekran açıldı 

Share this post


Link to post
Share on other sites
musadilek, 1 saat önce yazdı:

antivirüsü kapamadan yazdırdım. 1-2 virüs uyarısı aldım fakat yazma gerçekleşti.denedim  ve siyah ekran.

Sonra antivirüsü kapayarak yazdırdım. denedim  ve siyah ekran.

Sonuç her iki yöntemdede aynı ve ekran siyah :(

 

Baştan yazdıracaksın antivirusu kapatarak hocam :

tam okumamışım pardon

Edited by efe34

Share this post


Link to post
Share on other sites
karadurak, 22 saat önce yazdı:

@musadilek özelden iletişime geçelim. Bi kaç deneme yapacağız. yarın müsait değilim pazartesiden sonra bakalım 

4 sıradaki windows8 32 bit eski PC de aynen resimlerdeki gibi görünüyor.ben bilgisayarımın drıverlerinden çağırdım getirdim lakin gene internete bağlanamadım .sonuçta bu benim acer laptopumda köylünün yaptığı 32 bit win8,1 de hiç sorunsuz usb den çalışan windovs çalışıyordu sadece bu çalışmada bu hatayı alınca yazayım dedim .tabi sorun çözülebilirse yada herkesdede aynı hata varsa biinsin diye yazdım amacım hiç sorunsuz bir sisteme katkıda bulunmaktır hepsi bu yanıtlar için teşekkürler. bu gün tekrardan indirip denedim sonuç aynıdır

WhatsApp Image 2018-03-26 at 19.45.04.jpeg

Share this post


Link to post
Share on other sites

@tahsin4345 ben PE sistemini winBuilder ile oluşturmuyorum. Kendi kullandıgım ve modifiye ettigim araçlar ile winPe hazırlıyorum. Farklı özellikleri ve avantajları var. WinBuilder ile hazırlanan bir sistem çabuk çökebiliyor. KMPE uzun kullanımlar için saglam bir sistem. o yüzden driver konusunda fazla birşey yapamıyorum çünkü sistemi şişirmemek adına sürücü yüklemesi yapmıyorum. Driver pack ile sürücülerinizi görmüyorsa Dism++ ile çekirdege ekleyebilirsiniz. Yani bundan başka yapacak birşey yok. 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
karadurak, 35 dakika önce yazdı:

@tahsin4345 ben PE sistemini winBuilder ile oluşturmuyorum. Kendi kullandıgım ve modifiye ettigim araçlar ile winPe hazırlıyorum. Farklı özellikleri ve avantajları var. WinBuilder ile hazırlanan bir sistem çabuk çökebiliyor. KMPE uzun kullanımlar için saglam bir sistem. o yüzden driver konusunda fazla birşey yapamıyorum çünkü sistemi şişirmemek adına sürücü yüklemesi yapmıyorum. Driver pack ile sürücülerinizi görmüyorsa Dism++ ile çekirdege ekleyebilirsiniz. Yani bundan başka yapacak birşey yok. 

KMPE ile başlattığımız sistemde driverpacki usbden çalıştırarak eksik driverları yükleyebilir miyiz?

Edited by efe34

Share this post


Link to post
Share on other sites

@Karadurak Hocam Flashı ikiye ayırıyoruz ya senin sistemin yüklü olduğu fat32 yi görünmez nasıl yapabiliriz. Flashi pc ye takıyorum 2 tane gözüküyor görsel açıdan iyi değilde. Yada birine veriyorum içine şu veriyi at diyorum 2 tane görünce şaşırıyorlar :)

Share this post


Link to post
Share on other sites
lori_mehmetziya, 25 dakika önce yazdı:

@Karadurak Hocam Flashı ikiye ayırıyoruz ya senin sistemin yüklü olduğu fat32 yi görünmez nasıl yapabiliriz. Flashi pc ye takıyorum 2 tane gözüküyor görsel açıdan iyi değilde. Yada birine veriyorum içine şu veriyi at diyorum 2 tane görünce şaşırıyorlar :)

disk yönetiminden fat32 olan bölümün harfini silersen gözükmez yada botice ile de yapabilirsin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×