Jump to content
TNC-TR
karadurak

Km Boot & Pe V2 (x86/x64) 20.06.2018

Recommended Posts

karadurak, 27.06.2018 - 22:22 yazdı:

Secure Boot için EFI klasöründe bulunan secureboot.cmd yi çalıştırın. O zaman boot manager ekranı gelir ve hiçbir makinada hata vermez Tekrar grub2 grafik menüye dönmek için grub2.cmd yi çalıştırın 

bu "secureboot.cmd" dosyasını ayrı olarak upload edebilir misiniz Üstat; çok makbule geçer...

[Düzenlendi:] Neyse zahmet etmeyin; çalışma komple muhteşem görünüyor, indirip arşive atayım :)

Edited by helehoyni
  • Like 1

Share this post


Link to post
Share on other sites

windovs 10 da antivürus yerine defender kullanıyorum   yalnız bu multiboot sistemleri habire virüs olarak algılıyor  bu resimlerde görünenleri listeliyor temizle diyorum gene orada kalmaya devam ediyor bu ne iştir bu görünenler gerçekten tehlikeli birşeylermidir silinemeyip kalmasında bir sakınca olabilirmi bu konuda aydınlatılırsam makbule gececek teşekkürler  

2018-07-06_104106.jpg

2018-07-06_104141.jpg

2018-07-06_104211.jpg

Share this post


Link to post
Share on other sites
BU KONUYU takip olayı bittimi acaba hiç cevap yazan olmadıda 

Windows ilgili crack programları var bunları virüs gibi algılaması normal güvenle kullanabilirsin.
  • Thanks 1

Share this post


Link to post
Share on other sites
Konohali, 1 saat önce yazdı:

slitaz ve lucid puppy çalışmadı slitaz zaten şifre istiyor

Grub2 de çalışmıyordu onları kaldırdım ama grub 4 dekiler çalışıyor benim pc de. Test edip yüklemiştim. Farklı bir pc den dene eğer olmazsa netten başka bir grub4dos Kodu deneyebiliriz 

Share this post


Link to post
Share on other sites

@karadurak üstad bir konuda yardıma ihtiyacım var multiboot sistemde flashı ikiye bölüp wim yönteminde fat32 kısmına ve ntfs kısımlarına sources klasörünü koyuyorum fat32 kısma win10 u ntfs kısmına win7ve8.1 i koyuyorum kurulum dosyaları ve install.wim leri  bcd yi düzenleyip yollarını gösteriyorum ama ntfs sources içerisindeki install.wim yerine fat32 ksımdaki install.wim den kurulum devam ediyor acaba boot.sdi dosyası fat32 ksımında olduğu içinmidir ki öyleyse boot.sdi dosyasını hd1,1 yolundaki install.wim dosyasını boot etmesi için nasıl düzenleriz veya çözüm yolu nedir forum arkadaşlardan yardımcı olmaları dileğiyle herkese iyi forumlar

 

 

Edited by serhat100

Share this post


Link to post
Share on other sites

@serhat100 boot.sdi ile alakalı değil bcd den dosya yolunu ve packt yolunu hd1,1 olarak ayarlamalısın yani flash belleğin ikinci bölümünü göstermelisin. Şuan tatilde olduğum için yanımda pc yok o yüzden foto atamıyorum 

Share this post


Link to post
Share on other sites
karadurak, 17 saat önce yazdı:

@serhat100 boot.sdi ile alakalı değil bcd den dosya yolunu ve packt yolunu hd1,1 olarak ayarlamalısın yani flash belleğin ikinci bölümünü göstermelisin. Şuan tatilde olduğum için yanımda pc yok o yüzden foto atamıyorum 

1.thumb.PNG.3d536d9b9691c81412f6e6abdcb9f8a0.PNG

2.PNG

3.PNG

4.PNG

@karaduraküstad bcd de yolları gösteriyorum ama yine ntfs hd1,1 sources\install.wim i başlatmak için seçiyorum kurulum başlarken  fat32 kısmındaki x64\sources\install.wim den başlatıyor fat32 içerisindeki install.wim i siliyorum bu sefer medya yok diyor x64\soources\boot.wim de sildiğimde ntfs kısmındaki install.wim den başlıyor acaba aklıma gelen flash ın fat32 kısmı aktif olduğundan mı ilk boot.wim install dosyasını orda arıyor şimdi ntfs kısmını aktif edip öyle test edecem sizinde çözüm için fikrinizi merak ediyorum.

 

5.PNG

Edited by serhat100

Share this post


Link to post
Share on other sites

Göstermiş olduğun resimlerde boot.wim dosyalarının yolu görünüyor. İnstall.wim dosyaları hangi konumda? Bir de her iki kurulumda da fat32 den mi açıyor (legacy ve uefi )

Share this post


Link to post
Share on other sites

ntfs sources\install.wim windows 7_8.1_10 birleştirilmiş fat32 x64\sources\install.wim windows 10 var yaptığım test de tahmin ettiğim gibi fat32 ksımı aktif iken fat32 de ki install.wim den kuruluma geçiyor ntfs kısmı aktif ettiğimde flashın ntfs kısmındaki install.wim den başlıyor ve uefi kurulumda sıkıntı çıkarmadı diskleri görülen yere kadar geldim kurulumu sonlandırdım şimdi bu flashın şimdiye kadar bizler fat32 kısmı aktif edip gizliyorduk ben ntfs kısmı aktif ettim ve fat32 ksımı gizli legacy ve uefi kurulumda sıkıntı yoktu bu şekilde ayarlanmasında ne gibi problem çıkabilir.

şimdiye kadar tek install.wim i ntfs kısmına koyup öyle format atıyordum bir arkadaş dell vostro 1015 diz üstü bilgisayar getirdi format atmam için onda kurulum başlıyor harddiski görüyor ama bölüm oluşturalamadı deyip kurulum sonladırmasından dolayı bir arayışa gir dim ve çözümüde bu olsa gerek 

kmpe ile de açıp wim den kurulum yaptığımda aynı hatayı vermişti.

Edited by serhat100

Share this post


Link to post
Share on other sites

Şimdi kmpe içerisindeki araçlardan kurulum yapacaksan wim dosyasını ilgili yerlere atman gerekir onun haricinde boot.wim üzerinden kurulum yapacaksan install.wim dosyası hangi sürücüdeyse onu bootice ile active yapman gerekir. O zaman sıkıntı olmaz. 

Share this post


Link to post
Share on other sites
karadurak, 57 dakika önce yazdı:

Şimdi kmpe içerisindeki araçlardan kurulum yapacaksan wim dosyasını ilgili yerlere atman gerekir onun haricinde boot.wim üzerinden kurulum yapacaksan install.wim dosyası hangi sürücüdeyse onu bootice ile active yapman gerekir. O zaman sıkıntı olmaz. 

eyvallah üstad kmpe ile normal install.wim yolunu göstererek kurulum olmuyor mu illa wim isimleri ve yolu değişmeli demek teşekkürler iyi tatiller

  • Like 1

Share this post


Link to post
Share on other sites
serhat100, 34 dakika önce yazdı:

eyvallah üstad kmpe ile normal install.wim yolunu göstererek kurulum olmuyor mu illa wim isimleri ve yolu değişmeli demek teşekkürler iyi tatiller

Start setup yönteminde wim isimlerini ve yolunu değiştirebilirsin 

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×