Jump to content
Sign in to follow this  
karadurak

Km Boot & Pe V2 (x86/x64) 2018

Recommended Posts

şimdi kafam karıştı  bu _wın klasöründen ntfs bölümüne kopyaladık fat32 bölümündkeini silecekmiyiz silmeyecek isek peki biz kmpe setupdan  dosya yolunu _wın\install7.wim yazdıkmı bu fat 32 bölümündeki klasöre bakmazmı ntfs klasörüne nasıl baktırcaz 

Share this post


Link to post
Share on other sites
mustafakarasan, 3 dakika önce yazdı:

şimdi kafam karıştı  bu _wın klasöründen ntfs bölümüne kopyaladık fat32 bölümündkeini silecekmiyiz silmeyecek isek peki biz kmpe setupdan  dosya yolunu _wın\install7.wim yazdıkmı bu fat 32 bölümündeki klasöre bakmazmı ntfs klasörüne nasıl baktırcaz 

pc ye baglı tüm sürüclerde belirttigin klasörü arar bulur. eger ikinsdede wim varsa önce hangi sürücüdeyse ondan kurar. mesela C ve D sürücüsünün ikisinde de aynı klasörler ve dosyalar var. Öncelik C sürücüsündeki olur. Yani KMPE deki WIN klasörünü silmene gerek yok boş kalsın yeter

Share this post


Link to post
Share on other sites

kusura bakmayasın belki başını ağrıttım. ilk defa böyle bir proje kullanıyorum  peki wim olarakmı kurmak daha iyi yoksa iso olarakmı hangisi daha sorunsuz olur sizce

örnek yolu şöylemi yapayım _WIN\7AIO\install7.wim mi yoksa  _WIN\install7.wim bu şekilmi    siz kmpe klasöründe kmpe\install.wim şelinde yapmışsınız

Share this post


Link to post
Share on other sites

32 gb lıl flash diske yazdım  Win maheger  x86 hemde x64 açtığım zaman   ekrandaki hiç bir tuş  çalışmıyor   örneğin Total komander   paragon   gibi

 

Ancak flasıhı  vmwarede harddisk olarak gösterip  sistemi kmboot  tan açınca tüm tuşlar çalışıyor ve de uygulamalar sanalda açılıyor

 

Yazarken hatamı yaptım  yada başka bir sorunmu var

Share this post


Link to post
Share on other sites
mustafakarasan, 14 saat önce yazdı:

kusura bakmayasın belki başını ağrıttım. ilk defa böyle bir proje kullanıyorum  peki wim olarakmı kurmak daha iyi yoksa iso olarakmı hangisi daha sorunsuz olur sizce

örnek yolu şöylemi yapayım _WIN\7AIO\install7.wim mi yoksa  _WIN\install7.wim bu şekilmi    siz kmpe klasöründe kmpe\install.wim şelinde yapmışsınız

Wim veya isodan kurmada herhangi bir farklılık , avatanj veya dezavantaj yok. _WIN\7AIO  klasörülerini degiştiremezsiniz zaten. ancak  kmpe için olan konumu yani startsetup un kurulum klasörünü degiştirebilirsiniz.

keskinasil, 10 saat önce yazdı:

Karadurak hocam bugün bir bilgisayarda şu hatayı alıyorum nedendir acaba

Not bilgisayarın bios ayarlarına giremiyorum 



Güvenli boot (secure boot) seçenegini devre dışı bırakmanızı istiyor pc onun içinde bios a girmeniz lazım.

ayhantoka, 1 saat önce yazdı:

32 gb lıl flash diske yazdım  Win maheger  x86 hemde x64 açtığım zaman   ekrandaki hiç bir tuş  çalışmıyor   örneğin Total komander   paragon   gibi

 

Ancak flasıhı  vmwarede harddisk olarak gösterip  sistemi kmboot  tan açınca tüm tuşlar çalışıyor ve de uygulamalar sanalda açılıyor

 

Yazarken hatamı yaptım  yada başka bir sorunmu var

WIN klasörünün içindeki UTILİTES klasörü duruyor mu.  Farklı bir pc den deneme imkanınız varsa bi deneyin sürücü harfi atamada sıkıntı oluyor olabilir.

Share this post


Link to post
Share on other sites

evet duruyor  3 laptopta denedim yine çalışmıyor  ancak sanala takınca çalışıyor

Fat32 bölümünü  görmüyor   q-dır ile açtım

ne yapabilirrim

 

 

Edited by ayhantoka

Share this post


Link to post
Share on other sites

Utilites klasörünü  ntfs bölümüne kopyaladım  q-dir içinden ntfs bölümünde Programlar çalışıyor

 

 

Sanırım sistem  disk yönetimi eklenirse harf atayarak  fat32 bölümün görünmemesinin önüne geçilir

 

İyi günler

Share this post


Link to post
Share on other sites
ayhantoka, 3 saat önce yazdı:

evet duruyor  3 laptopta denedim yine çalışmıyor  ancak sanala takınca çalışıyor

Fat32 bölümünü  görmüyor   q-dır ile açtım

ne yapabilirrim

Bootice ile fat32 bölümünü active yapıp deneyin. Normalde otomatik olarak harf ataması lazım ben de öyle çünkü 

Share this post


Link to post
Share on other sites

bazen harf atıyor bazen atamıyor ben son yaptığımda harf atadı ikiside aktif oldu  bu gün Windows 10 kurdum sorunsuz kuruldu ama Windows 7 denedim 32 ve 64 bit olarak start ve win managerde wim ve iso olarak ayrı iki dosyadan denedim kuruluma geçtikten sonra hata verdi hep boot wim sizin dosya içinde olan esdli olanmı yani Windows 8 görünümlü olanmı onun  normal düz olanıda olsa iyi olurdu esdsiz kurulum için

Share this post


Link to post
Share on other sites
mustafakarasan, 3 dakika önce yazdı:

bazen harf atıyor bazen atamıyor ben son yaptığımda harf atadı ikiside aktif oldu  bu gün Windows 10 kurdum sorunsuz kuruldu ama Windows 7 denedim 32 ve 64 bit olarak start ve win managerde wim ve iso olarak ayrı iki dosyadan denedim kuruluma geçtikten sonra hata verdi hep boot wim sizin dosya içinde olan esdli olanmı yani Windows 8 görünümlü olanmı onun  normal düz olanıda olsa iyi olurdu esdsiz kurulum için

Ya bootice sorunlu, ya da Windows. Bootice ayar yaparken sapıtıyor çoğunlukla.

Share this post


Link to post
Share on other sites

ben esdsiz win 7de kurmak istesem sizin dosya içindkei boot wim sanırım esdli yani Windows 8  görüntülü olan olduğu içinmi hata veriyor acaba oraya normal win 7 için normal boot  wim eklenebilirmi

Share this post


Link to post
Share on other sites
mustafakarasan, 13 saat önce yazdı:

ben esdsiz win 7de kurmak istesem sizin dosya içindkei boot wim sanırım esdli yani Windows 8  görüntülü olan olduğu içinmi hata veriyor acaba oraya normal win 7 için normal boot  wim eklenebilirmi

çalışma içerisinde boot.wim yok kurulum için sadece sources dosyaları mevcut.  kurmaya çalıştıgınız Win7 nin linki var mı biz de deneyelim  bi

Share this post


Link to post
Share on other sites

dosyaları solidshare sitesinden indirdim iki dosya biri esdli biri esdsiz olan dosya idi şuan hiç el değmemiş 32 ve 64 bit ayrı ayrı olan sıfıır Microsoft Windows indirdim  onla deneyim ondada sorun olursa haber ederim çok teşekkürler 

  • Like 1

Share this post


Link to post
Share on other sites

start maneger ve win managerden   wim ve iso olarak denedim bir türlü windows 7 kuramadım orginal eldeğmemiş tencbechmidir endir ordan ultimate indirdim 32 ve 64 bit  ayrıca soldishareden indirdiğim dosylarıda wim ve iso olarak krumadı aldığım hata  budur gördüğüm kadarı ile windows 7de boot ekranı win8den editli olduğu için makine eski ise sıkıntı yaparmı 

b6qLMZ.jpg

Share this post


Link to post
Share on other sites

başka makinede denedim  yine windows 7 kurmadı sorun ne olabilir eld eğmemeiş 32 ve 64 bit win 7 ve modifiyeli win 7 wimler ve isolardan kurulum yapmıyor  yukardaki resimdeki gibi hatalar veriyor ilk ekranlar geçiyor yüzdeler ilerliyor sonlara doğru çıkıyor bu hata multibootun içindeki bir dosya ilemi sıkıntı var acaba önyükleme win8 görünümlü olduğundan olabilirmi acaba  nasıl bir değişim yapabilirim

Share this post


Link to post
Share on other sites
mustafakarasan, 7 dakika önce yazdı:

başka makinede denedim  yine windows 7 kurmadı sorun ne olabilir eld eğmemeiş 32 ve 64 bit win 7 ve modifiyeli win 7 wimler ve isolardan kurulum yapmıyor  yukardaki resimdeki gibi hatalar veriyor ilk ekranlar geçiyor yüzdeler ilerliyor sonlara doğru çıkıyor bu hata multibootun içindeki bir dosya ilemi sıkıntı var acaba önyükleme win8 görünümlü olduğundan olabilirmi acaba  nasıl bir değişim yapabilirim

kurulumu hangi seçenekten yapıyorsun. bugün öğleden sonra bi makinaya format atacagım kendim de deneyip bilgi vereyim

Share this post


Link to post
Share on other sites

hepsinden denedim start maneger windows manegerden wim olarak iso seçerek falan kurulum son aşamalara geldimi yukardaki attığım resim çıkıyor 4 farklı dosya denedim  el değmemiş 32 ve 64 bit microsoft dosyası sonra modifiyeli wim ve isolar denedim olmadı  start managerden saf kurulum yap diyede denedim hep aynı hatayı verdi makineler belki eski olabilir  bu windows 8 önyüklemesindne kaynaklı olabilirmi  çünkü ilk onu önyükleme yapıyor  sizde bir deneyin bir çözüm bulalım  windows 10 kurdum onda sorun yok ayrıca 32 wim ayrı klasorde 64 bit wim ayrı klasorde aio olan ayrı klasorden dizin yolalrını değişip denedim olmadı benim flashtan olurda bir dosyamı silindi virüs programı falan siler siz deneyin sonuç belli olur

Share this post


Link to post
Share on other sites

biliyorum onu çözdüm dosya yollarındna sıkıntı yok windows 10 sorunsuz kurdum ama windows 7 hiçbir şekilde kuramadım hep hata verdi yukardaki resimdeki gibi.siz deneyebildinizmi

Share this post


Link to post
Share on other sites
mustafakarasan, 19 saat önce yazdı:

biliyorum onu çözdüm dosya yollarındna sıkıntı yok windows 10 sorunsuz kurdum ama windows 7 hiçbir şekilde kuramadım hep hata verdi yukardaki resimdeki gibi.siz deneyebildinizmi

Dün denedim KMPE üzerinden win7 kurdum modifiyeli. Herhangi bir sıkıntı çıkarmadı. Video çekecektim unuttum tekrar format atmak istemedim. siz kmpe üzerinden denediniz mi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...