Jump to content
serhat100

Altay Grub2 Multiboot Ve Grub2fm V6

Recommended Posts

awengers44, Bir saat önce yazdı:

x64 komutlarını eklemişsin hocam, ellerin dert görmesin Allah razı olsun.

hocam sünnetçi misali x64 x86 ve wim esd den boot etirmek için kimseden yardım alamadım kendi işimizi kendimiz gördük 😂

  • Haha 2

Share this post


Link to post
Share on other sites

@karadurak Üstad bu ne olaki acaba 

loopback loop (hd0,msdos1)/ISO/USB_KMPE.iso;

newc:boot.wim:(loop)/KMPE/PE64W10.wim;

😎 😊 

Tam manasıyla mükemmel bir şekilde iso dan boot oldu ve tüm programlar çalışır durumda 😁

(görüntüsünü ekleyeceğim )

fırsat buldukça düzenleme yapıyorum yakında Büyük bir Güncelleme Gelecek

Edited by serhat100
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

iso larımız NTFS bölümündedir iso dan direkt boot edilmişlerdir hem legacy hemde uefi test edilmiştir.

KMPE 8-10 [11.06.2018]

sshot-1.thumb.png.60a5bd200a97d570bc2dc949a343c345.png

sshot-2.thumb.png.1cf631feaa6dbd3d7ca6c79d7cc320e2.png

WinPE10_8_Sergei_Strelec_x86_x64_2019.08.23_English

Capture.thumb.jpg.788145a30c7dc80aff5c0bb6988bc848.jpg

 

 

DLC.Boot.2019.V3.6

1364276374_ZScreenShot.thumb.jpg.3aa7cdd5aacd011007044509eb7c92f0.jpg

AIO Rescue WinPE v10 Rescue.wim boyutu yüksek olduğundan paylaşamadım ram i yüksek arkadaşlar test ederlerse o da boot olacaktır.

 

2060208920_ZScreenShotef.thumb.jpg.51bd2cdc44cea9abcbd33896ce8e3f1e.jpg

  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites

Süper olmuş hocam ellerine sağlık :D bende sorayım barii ne zaman paylaşıyorsunuz.. Üstte olan winpe,lerin tamamı harici dosya çalıştıran sistemler. Teknik süper olmuş hocam yüklemeden sonra sanal sürücü ile bağlantıyı kesmiyor demek ki ;) 

Share this post


Link to post
Share on other sites
awengers44, 1 saat önce yazdı:

Süper olmuş hocam ellerine sağlık :D bende sorayım barii ne zaman paylaşıyorsunuz.. Üstte olan winpe,lerin tamamı harici dosya çalıştıran sistemler. Teknik süper olmuş hocam yüklemeden sonra sanal sürücü ile bağlantıyı kesmiyor demek ki ;) 

Teşekkür ederim hocam, ewet iso dan hem kurulum hem wimpe lerin boot olayı müthiş yani kullanıcının hiç bir şey yapmasına gerek kalmadı iso yu at flash a olay bitti. Aynen sanal sürücü ile bağlantıyı kesmiyor. Şuan aslında hazır ama bir kaç değişiklik yapayım mı diye düşünüyorum ilk boot u main.cfg den mi vereyim yoksa init.sh den mi animasyon aktif mi yoksa pasifmi olsun yani işin görselliğindeyim anlayacağın 😎

Edited by serhat100
  • Like 2

Share this post


Link to post
Share on other sites

Ellerine sağlık abi. Sizden ricam benim çalışmaya uygun olacak şekilde bir güncelleme yaparsan sevinirim..

Bence seçmeli olsun direk çalışmasın ;) bilmeyen kişiler arada dolaşır durur, komutları seçenekleri görsün tercihi yapsın derim ama siz daha iyi bilirsiniz tabi.

Grub4dos içinde yaptığınız çalışmada klasik ve animasyon,lu olarak iki seçenek olursa donanımsal şikayet almazsınız diye düşünüyorum, hem düşük donanıma sahip pc,ler de açılışı daha hızlı olur :) 

Share this post


Link to post
Share on other sites
serhat100, 4 saat önce yazdı:

iso larımız NTFS bölümündedir iso dan direkt boot edilmişlerdir hem legacy hemde uefi test edilmiştir.

KMPE 8-10 [11.06.2018]

sshot-1.thumb.png.60a5bd200a97d570bc2dc949a343c345.png

sshot-2.thumb.png.1cf631feaa6dbd3d7ca6c79d7cc320e2.png

WinPE10_8_Sergei_Strelec_x86_x64_2019.08.23_English

Capture.thumb.jpg.788145a30c7dc80aff5c0bb6988bc848.jpg

 

 

DLC.Boot.2019.V3.6

1364276374_ZScreenShot.thumb.jpg.3aa7cdd5aacd011007044509eb7c92f0.jpg

AIO Rescue WinPE v10 Rescue.wim boyutu yüksek olduğundan paylaşamadım ram i yüksek arkadaşlar test ederlerse o da boot olacaktır.

 

2060208920_ZScreenShotef.thumb.jpg.51bd2cdc44cea9abcbd33896ce8e3f1e.jpg

Üstad, güzel olmuş öğrenmek istediğim şu ; Yanlış anlamadıysam  Hem Legacyden hem UEFI den  ne tür ISO  kalıbını    ( Sistem Kurulumları + Linux Kurulumları + WinPE tabanlı ve Linux tabanlı programlarn ISO kalıplarını  vs.  )    ilgili klasöre koy ve  KURSUN ya da ÇALIŞTIRSIN.   mı ?    doğru mu anlamışım ? 

  • Like 1

Share this post


Link to post
Share on other sites
UZUNLAR, 3 dakika önce yazdı:

Üstad, güzel olmuş öğrenmek istediğim şu ; Yanlış anlamadıysam  Hem Legacyden hem UEFI den  ne tür ISO  kalıbını    ( Sistem Kurulumları + Linux Kurulumları + WinPE tabanlı ve Linux tabanlı programlarn ISO kalıplarını  vs.  )    ilgili klasöre koy ve  KURSUN ya da ÇALIŞTIRSIN.   mı ?    doğru mu anlamışım ? 

Hocam eğer grub2 menüde ilgili ayarları yaparsanız direk o klasör içinde iso,yu çalıştırır ama hiç ona gerek kalmadan iso ,da isim ve sürümleri değişir süreki menü,den güncelleme yapmayayım ben karar vereyim derseniz programı çalıştırdık dan sonra diski bulup klasör içinden seçip çalıştırmanız gerekir ki bence çoğu sistem için doğrusu bu, sadece winpe,ler için menüde seçenekleri olması iyi ama her pc,de disk sayısı aynı değil o yüzden otomatik komutları başka pc,de de deneyip test etmek gerek. Sağolsun üstad bana mantığını söylediğinden beri uğraşıyorum ama ben hep iso,yu kendim bulup çalıştırıyorum, komutları verilmiş otomatik seç bul çalıştır ise daha kucaktaki bir bebek gibi olacak :D Bende,de çok karışık yapıda olan server ve raid olan sistemler var test etmeyi merakla bekliyorum.

  • Like 1

Share this post


Link to post
Share on other sites
awengers44, Bir saat önce yazdı:

Ellerine sağlık abi. Sizden ricam benim çalışmaya uygun olacak şekilde bir güncelleme yaparsan sevinirim..

Bence seçmeli olsun direk çalışmasın ;) bilmeyen kişiler arada dolaşır durur, komutları seçenekleri görsün tercihi yapsın derim ama siz daha iyi bilirsiniz tabi.

Grub4dos içinde yaptığınız çalışmada klasik ve animasyon,lu olarak iki seçenek olursa donanımsal şikayet almazsınız diye düşünüyorum, hem düşük donanıma sahip pc,ler de açılışı daha hızlı olur :) 

Teşekkür ederim.

1. senin çalışmaya uygunmu değilmi fırsatım olmadı ki bakayım.

2.  Tamam seçmeli main.cfg den boot olacak 

3. Ah hocam ah grub4dos a bir baksaydınız keşke zaten seçenekli ki resimle anlatayım tüm menülerde random uygulanmıştır her menü değişikliğinde farklı ekrana geçer bunda da müthiş özellikler var incele bak neler çıkar karşına 🤣

ilk resim ilk karşılayan boot ekranı  1187741533_EkranAlnts1.thumb.jpg.8380900157d137dcb48afa497c36f00b.jpg

 

ikinci resimde bar çubuğunun bulunduğu alanda enter yaparsan  1770565791_EkranAlnts2.thumb.jpg.7cfbbaef25759bcc176cfcb489d552b5.jpg

 

ücüncü resimde görüldüğü üzere animasyonlu menüye geçer yan tarafta kedi sürekli sallanarak mırlar 😁

1190446528_EkranAlnts3.jpg.6102a2f0127e398376a652474d31b94d.jpg

@UZUNLAR aynen doğru anlamışsın hocam (Ellah a emanet olunuz inşaellah P.tesi görüşmek dileğiyle)

Edited by serhat100
  • Like 2

Share this post


Link to post
Share on other sites

Dosyalar sahibi tarafından silinmiş, erişim engellenmiş ya da bağlantıda yazım hatası yapılmış olabilir.

diye  yazıyor.

Share this post


Link to post
Share on other sites

bende bekliyorum 😁 ama test sonuçlarını biraz sabır

 

Edited by serhat100

Share this post


Link to post
Share on other sites
mustafakarasan, 1 dakika önce yazdı:

bu sefer ama kurulum otomatik olursa iyi olur önceki çok karışıktı

onuda @By_FaRuK üstada diyeceksin top onda 

  • Haha 1

Share this post


Link to post
Share on other sites
serhat100, 57 dakika önce yazdı:

onuda @By_FaRuK üstada diyeceksin top onda 

@serhat100 Üstad windows kurulumları otomatik verilmiş unuttunuz veya sürpriz yapacaksınız herhalde :D görünüm hız ve geçişler mükemmel ellerine sağlık.

  • Haha 1

Share this post


Link to post
Share on other sites

Üstad, hayırlı olsun şimdi indirdim , zaten yeni upload yapmışsın. Sakin bi kafayla ve zevkle sizin bu multiboot'u ön yargısız inceleyecem. 2 gündür yayladaydım şu an bu kafa hiçbir  şeyi algılayamıyor.  (yorgunluk -uykusuzluk )   :)   .  ARGE ciler için çok iyi bir kaynak olcağına  eminim.  Tşk....  

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

O kadar insan indirmiş ama bir tane bile geri dönüş yok @awengers44hocam siteminde haklı gibi o kadar emeğe yazık veya takdir görmüyor 😑napalım sağlık olsun 

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites

@alive64 sellam üstad;  grub2 multiboot legacy de  aşağıdaki kodlar ile bootmgr dosyasını boot ettiğimde ayrıca wimboot yönteminde install.gz yi kullandığımda resimde görüldüğü şekliyle her zaman değil ama test yaparken karşılaştığım bir promlem  acaba grub2 den mi kaynaklı 

 menuentry "Windows 7sp1_8.1_10 x32_x64 Kurulum [Bootmgr]" --class wim {
      set root='(hd0,msdos2)'
      search --file /boot/bootmgr --set=root
      insmod ntfs
      insmod ntldr     
      ntldr (hd0,msdos2)/boot/bootmgr
  }734820279_EkranAlnts2.thumb.jpg.928fb70611cc38fe75b4324bfc8df36a.jpg

bende legacy de bootmgr dosyasını şu şekilde kaydettim 

 1968573469_EkranAlnts5.PNG.382e451364caedd3cfdd72d202d1e897.PNG

sorun çözüldü 😊

wimboot yönteminde install.gz yi de aynı yöntemle yeniden düzenleyip windows iso dosyasında da bazan iso kurulumuna geçerken ilk resimdeki problemle karşılaşıyordum onuda aynı yöntemle artık çok defa test yaptım problemsiz boot oluyor. 

897828249_EkranAlnts2.PNG.9296658ae713a75613b2ee512fd9a5ea.PNG

 

oysaki sizin paylaştığınız install.gz şu şekilde 

282049666_EkranAlnts4.PNG.ef215934b8247be31a2afa1682dbb9bd.PNG

acaba ntfs olarak sıkıştırılmış dosyaları açarken grub2 problemimi var 

 

 

Edited by serhat100
  • Confused 1

Share this post


Link to post
Share on other sites

Windows işletim sistemi dosyaları yokmu onları bizmi ekleyeceğiz. Ayrıca wifislax ta olsaydı tadından yenmez di

 

Share this post


Link to post
Share on other sites
saay, 3 saat önce yazdı:

Windows işletim sistemi dosyaları yokmu onları bizmi ekleyeceğiz. Ayrıca wifislax ta olsaydı tadından yenmez di

 

bütün isoları siz ekleyeceksiniz wifislax da ntfs kısmına nereye korsan koy grub2  multiboot ile otomatik iso ları bul dan hiçbir şey yapmadan çalıştırabilirsin 

Share this post


Link to post
Share on other sites
serhat100, 20 saat önce yazdı:

@alive64 sellam üstad;  grub2 multiboot legacy de  aşağıdaki kodlar ile bootmgr dosyasını boot ettiğimde ayrıca wimboot yönteminde install.gz yi kullandığımda resimde görüldüğü şekliyle her zaman değil ama test yaparken karşılaştığım bir promlem  acaba grub2 den mi kaynaklı 

 menuentry "Windows 7sp1_8.1_10 x32_x64 Kurulum [Bootmgr]" --class wim {
      set root='(hd0,msdos2)'
      search --file /boot/bootmgr --set=root
      insmod ntfs
      insmod ntldr     
      ntldr (hd0,msdos2)/boot/bootmgr
  }734820279_EkranAlnts2.thumb.jpg.928fb70611cc38fe75b4324bfc8df36a.jpg

bende legacy de bootmgr dosyasını şu şekilde kaydettim 

 1968573469_EkranAlnts5.PNG.382e451364caedd3cfdd72d202d1e897.PNG

sorun çözüldü 😊

wimboot yönteminde install.gz yi de aynı yöntemle yeniden düzenleyip windows iso dosyasında da bazan iso kurulumuna geçerken ilk resimdeki problemle karşılaşıyordum onuda aynı yöntemle artık çok defa test yaptım problemsiz boot oluyor. 

897828249_EkranAlnts2.PNG.9296658ae713a75613b2ee512fd9a5ea.PNG

 

oysaki sizin paylaştığınız install.gz şu şekilde 

282049666_EkranAlnts4.PNG.ef215934b8247be31a2afa1682dbb9bd.PNG

acaba ntfs olarak sıkıştırılmış dosyaları açarken grub2 problemimi var 

 

 

  @alive64 😁 evet yanıldım sanırım benim pc den kaynaklı arada bir yine aynı görüntü geliyor ama arka planda devam ediyor sadece görünmüyor ilk paylaştığım resim ekranda oluyor artık bios ile mi ilgili anlamadım 😊

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...