Jump to content
TNC-TR
karadurak

Kmpe 8-10 (x86/x64/ Native.x86) 11.06.2018

Recommended Posts

bu çalışmada neler yenilendi ilaveler nelerdir onuda özetle yazma ihtimaliniz varmıdır.buzamana kadar çıkan tüm sürümlerini arşivledim bende mevcut  onun için soruyorum çalışma için çok teşekkür ederim indirdim ama daha denemedim

Share this post


Link to post
Share on other sites
tahsin4345, 18 dakika önce yazdı:

bu çalışmada neler yenilendi ilaveler nelerdir onuda özetle yazma ihtimaliniz varmıdır.buzamana kadar çıkan tüm sürümlerini arşivledim bende mevcut  onun için soruyorum çalışma için çok teşekkür ederim indirdim ama daha denemedim

Yeni windows kurulum yöntemleri eklendi  çalışma stabil hale getirildi.

  • Thanks 1

Share this post


Link to post
Share on other sites

Hocam bugün bir önceki kmpe sürümü ile bir HP laptopa  Windows 10 1709 home single language sürümü uefi olarak sorunsuz kurdum. Yeni kmpede İsoSetup yöntemiyle aynı iso dan aynı sürümü denediğimde şöyle bir hata verdi. Bazı sürümlerde normal kuruluma devam ediyor ama bazı sürümlerde bu hatayı veriyor. uefi ve legacy 2 şekilde de aynı hatayı verdi.

sshot-1.png.ce8b364e05f121bb3ad27a41bf76d2fd.png

Share this post


Link to post
Share on other sites
red_d, 14 dakika önce yazdı:

Hocam bugün bir önceki kmpe sürümü ile bir HP laptopa  Windows 10 1709 home single language sürümü uefi olarak sorunsuz kurdum. Yeni kmpede İsoSetup yöntemiyle aynı iso dan aynı sürümü denediğimde şöyle bir hata verdi. Bazı sürümlerde normal kuruluma devam ediyor ama bazı sürümlerde bu hatayı veriyor. uefi ve legacy 2 şekilde de aynı hatayı verdi.

1803 e göre değil mi yenisi zaten.

Edited by efe34

Share this post


Link to post
Share on other sites
efe34, 10 dakika önce yazdı:

1803 e göre değil mi yenisi zaten.

Sürüm farketmeksizin kurması lazım, eski isosetup sürüm seçmiyordu, her türlü sürümü kuruyordu.

Edited by red_d

Share this post


Link to post
Share on other sites
red_d, Şimdi yazdı:

Sürün farketmeksizin kurması lazım, eski isosetup sürüm seçmiyordu, her türlü sürümü kuruyordu.

1803 ü kurduğunu zannetmiyorum ama denemedim

 

Share this post


Link to post
Share on other sites
efe34, Şimdi yazdı:

1803 ü kurduğunu zannetmiyorum ama denemedim

Önceki kmpe ile 16-17-18 sürümlerinin tamamını kurudum sorun yoktu, belki yeni güncelleme ile ilgili bir sorun vardır.

Share this post


Link to post
Share on other sites
red_d, 1 dakika önce yazdı:

Önceki kmpe ile 16-17-18 sürümlerinin tamamını kurudum sorun yoktu, belki yeni güncelleme ile ilgili bir sorun vardır.

Multiboot tool kitte ve aioboot da 1803 için değişikliğe gidildi.

Share this post


Link to post
Share on other sites
red_d, 43 dakika önce yazdı:

Hocam bugün bir önceki kmpe sürümü ile bir HP laptopa  Windows 10 1709 home single language sürümü uefi olarak sorunsuz kurdum. Yeni kmpede İsoSetup yöntemiyle aynı iso dan aynı sürümü denediğimde şöyle bir hata verdi. Bazı sürümlerde normal kuruluma devam ediyor ama bazı sürümlerde bu hatayı veriyor. uefi ve legacy 2 şekilde de aynı hatayı verdi.

1803  ve sonra çıkacak sürümlerde  sources klasöründe bulunan winsetup.dll dosyası  güncellendi KMPE içerisinde de güncel versiyon bulunuyor. Hangi yöntem ile kurarsan kur yine aynı hatayı verir hocam. Eger eski sürümleri kurmak istiyorsan linkte verdigim indir. kurmadan onca çalıştır sonra istedigin yöntem ile wimdows u kur.  Multibootdaki boot.wimlerde eski winsetup.dll dosyası var. (kmpe hariç)

WinSetup_ >>> 1803 den öncesi için

WinSetup2_ >>> 1803 ve sonrası için.

 

https://www.upload.ee/files/8553675/WinSetup.7z.html

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites

Teşekkürler @karadurak hocam indirdim, peki önceki kmpe ile 1803 ve üstü bir win10 u kurmaya çalıştığımızda hata verir mi, eski winsetup.dll 1803 ve üstü ile uyumsuz mu?

Share this post


Link to post
Share on other sites

hata vermez her iki versiyon için kullanbilirsiniz hocam

Edited by karadurak
  • Thanks 1

Share this post


Link to post
Share on other sites

@karadurak hocam eski ve yeni İsoSetupları karşılaştırdım, ortaya 2 durum çıktı.

1. Eski versiyon KMPE ile Win10 1709 tüm sürümler kuruluyor ama 1803 te sadece pro ve home sürümleri kuruluyor, diğerlerinde resimdeki hatayı veriyor.

2. Yeni versiyon KMPE ile Win10 1803 tüm sürümler kuruluyor ama 1709 da sadece pro ve home sürümleri kuruluyor, diğerlerinde resimdeki hatayı veriyor. 

Bu windows 10 ortalığı karıştırıyor :D Diğer programları daha denemedim. Kullandıkça geribildirimde bulunurum. 

  • Like 1

Share this post


Link to post
Share on other sites
karadurak, 12 dakika önce yazdı:

Evet zaten problem sadece single lagaune ve entribrise  sürümlerinde 🙂

Öncellikle elinize sağlık. Bende aynı sorun ile karşılaşıyorum. Tam yazacaktım arkadaş yazmış. Çözüm yolu yok  mu ? 

Share this post


Link to post
Share on other sites

@karadurak bey  bunun  V2 diye isimlendirdiğiniz bir kaç gün önceki çalışmanızdan farkı nedir, üstelik boyut olarakda oldukça küçülmüş..?

Share this post


Link to post
Share on other sites
abdulhey_, 7 saat önce yazdı:

@karadurak bey  bunun  V2 diye isimlendirdiğiniz bir kaç gün önceki çalışmanızdan farkı nedir, üstelik boyut olarakda oldukça küçülmüş..?

Biri multiboot. Diğeri pe.

  • Like 1

Share this post


Link to post
Share on other sites

usb ye eklemek için  şu BootInst_(HideBoot) yönetici olarak çalıştır dediğimde  resimdeki hatayı alıyorum  bu çalışmayı başka türlü nasıl ekleyebilirim  teşekkürler

2018-06-13_202815.jpg

Edited by tahsin4345
ilave metin belgesini okudum ve her iki dosyaya da tıkladım aynı hatayı aldım

Share this post


Link to post
Share on other sites
karadurak, 8 dakika önce yazdı:

@tahsin4345 antiler yükleyiciyi silmiş olabilir indirdiğin dosyadan çıkarıp ilgili konuma at antileri kapatıp dene 

antivirüs kullanmıyorum sadece defender acık .hem win 10 da hemde win7 de denedim sonuç değişmedi aynı hatayı aldım.çaktırmadan bir dosya eksildimi acaba rardan çıkan içeriğin resminide atıyorum eksiği varsa bana rarlayıp atarsan tekrar deneme imkanım olabilir teşekkürler

2018-06-13_213844.png

Share this post


Link to post
Share on other sites
karadurak, 3 saat önce yazdı:

Programı buradan indir tools daki bootinst klasörüne at sonra cmd yi yeniden çalıştır https://www.upload.ee/files/8552130/BootInst.rar.html

bu herkeste olabilecek hata veya durummudur? kişiselse sorun yokta genelse herkes aynı hatayımı yaşayacak? ve herkes aynı hatayı yaşarsa çözümü bu tek postta vermişsiniz ama diğer kişiler yani genelin bilmesi bulması nasıl olacak?

Share this post


Link to post
Share on other sites
karadurak, 11 saat önce yazdı:

Programı buradan indir tools daki bootinst klasörüne at sonra cmd yi yeniden çalıştır https://www.upload.ee/files/8552130/BootInst.rar.html

çok değerli dostum siz bir harikasınız. bu konularda da adeta. bana göre 20 yıldır bu pc teknolojisiyle boğuşan birine göre. siz bir dahisiniz. aynen dediğiniz gibi yapınca. her şeyi kendisi yaptı.  bana sadece sizin dediğinizi yapmak kaldı  ve o gerisini  o yaptığınız çalışma halledip usb ye atmaya başladı .denemeye bile bile zaman kaybetmeden hemen bu memnuniyet ve teşekkür yazımı yazıyorum.benim acer 5742 g laptopumda 3 adet işletim sistemi kurulu  winxp  win7 64 bit .  win10  64 bit  şeklinde ama çoğunlukla win 10 educetion 64 bit kullanıyorum antivirüs olarakda  windovs defender kullanıyorum ve bu proğrama güveniyorum.bu acıklamayıda herkesde olurmu diye yorum yazanlara bir cevabım olurmu diye yazmış bulunmaktayım desteğiniz için kucak dolusu teşekkürler

  • Like 2

Share this post


Link to post
Share on other sites
abdulhey_, 12 saat önce yazdı:

bu herkeste olabilecek hata veya durummudur? kişiselse sorun yokta genelse herkes aynı hatayımı yaşayacak? ve herkes aynı hatayı yaşarsa çözümü bu tek postta vermişsiniz ama diğer kişiler yani genelin bilmesi bulması nasıl olacak?

Herkeste olacak bir hata değil indirilen rar dosyasında tools/ bootınst  klasöründe bootınst.exe varsa sıkıntı yok. Antiler bazen silebiliyor 

@tahsin4345. Yorumlarınız içim teşekkürler 

Edited by karadurak
  • Like 1

Share this post


Link to post
Share on other sites

@karadurak Hocam;

minst.exe bulunamadı hatası alıyorum. Sebebi ne olabilir?

Aynı hatayı  Kmboot ta windows8x64 te de alıyorum.

Ama windows10x64 te almıyorum.

Baktığım zaman ne explorer da ne de disk yönetiminde USB sürücü görünmüyor.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×